Xbox changing resolution randomly

piros

Novice Member
Does anyone know why this happens to me? Basically, I have my elite hooked up via component as I don't have enough HDMI slots at the moment. It goes elite --> amp --> TV. I had it set at 720p and it will be fine, but all of a sudden it will stretch the top and bottom of the screen making the aspect all wrong. It will sometimes just kick back to the right resolution. Last time it didn't and to solve it I had to exit the game I was playing and once back to the xbox live main page it corrected itself.

Any ideas what could be the problem? I have had it at 1080i (TV won't take 1080p over component) and same thing happened.

Doesn't happen often though, so not sure whether to be worried yet or not :p :suicide:
 

stevelup

Distinguished Member
Hi

Sounds like your display is set to 'Auto' aspect ratio. It is detecting dark areas at the top and bottom of the screen and incorrectly assuming that the input needs stretching to fill the screen.

See if you can set it to a fixed aspect ratio - what model is it?

Steve
 

piros

Novice Member
Hi

Sounds like your display is set to 'Auto' aspect ratio. It is detecting dark areas at the top and bottom of the screen and incorrectly assuming that the input needs stretching to fill the screen.

See if you can set it to a fixed aspect ratio - what model is it?

Steve
That could be the problem! Never thought to check the TV's settings, it is set to auto, it has never happened before though :confused:

The set is a Panasonic 42PZ70
 

piros

Novice Member
Thanks, just thinking now, it happened when I sent a message to someone, so obviously had to bring up the grey window, could be that? Will test it by doing it again on auto and then again on fixed 16:9 :)
 

Monarch

Novice Member
My PX80 does it all the time on the comedy central channel, during ad breaks it randomly stretches the screen upwards and cuts the top off and then reverts back when the programmes are on, setting it to 16:9 fixes it for me, I ignore it now though, I still have it on auto although most TV people will tell you not to because it stretches some images...!
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom