Xbox 360 5.1 audio with kef kit 100 problems

Discussion in 'Xbox Forums' started by reardoni, Sep 18, 2007.

  1. reardoni

    reardoni
    Active Member

    Joined:
    Sep 18, 2007
    Messages:
    72
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +8
    Hi, just wondering if anyone is running a similar setup? I have the sound going via optical from the 360 to the kit 100 however i am unable to output the sound via the 5.1 option in the 360 settings. It only works in stereo mode. Just wondering if anyone has a work around or if anyone has experienced similar problems with the 360 5.1 setting.

    cheers
     
  2. Para

    Para
    Active Member

    Joined:
    May 23, 2007
    Messages:
    1,229
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Bicester
    Ratings:
    +133
    Hi,

    Have you changed the auido settings on the 360 to 5.1?

    if not

    settings --- Audio -- digital output!!
     
  3. reardoni

    reardoni
    Active Member

    Joined:
    Sep 18, 2007
    Messages:
    72
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +8
    yes, i changed them to the the 5.1 setting, but get no sound. If set to stereo output (in 360) via the optical cable, then i get sound.
     
  4. Para

    Para
    Active Member

    Joined:
    May 23, 2007
    Messages:
    1,229
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Bicester
    Ratings:
    +133
    Erm.. Is there a way to select bitstream or PCM on your amp??
     
  5. reardoni

    reardoni
    Active Member

    Joined:
    Sep 18, 2007
    Messages:
    72
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +8
    not that i'm aware of. I believe the kef is an all in one system, so the options are pretty limited.
     

Share This Page

Loading...