• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

XBMC (Windows) users - XBMC won't run?

Matt_C

Distinguished Member
Thought I'd give this XBMC a try as it looks quite good and my PC really won't run MediaPortal very well

So I downloaded the latest build from the XBMC site, ran the "all inclusive" installer and it installed fine - but then I tried to start XBMC and was met with an error message (typical Windows "problem occurred and needs to close" message) I get this whether I try to run XBMC in "Windowed" mode or fullscreen

I tried an older build - same problem!

I'm running XP SP2.....

Any idea's what might be wrong?
 

dpua

Standard Member
Did you try looking in the event viewer (Start->Run->eventvwr.msc), in the Application section?

I'm not familiar with XBMC but a quick Google shows that you can start it in debug mode, it will write problems to a log file, so hopefully that should clarify matters:

XBMC - DVDPlayer
 

harry3001

Active Member
sounds like the same error i had when i tried the windows version - update your graphics card drivers to the latest (non ms) ones and it should work,
otherwise take a look at your debug log (xbmc.log), saved in the folder you installed to and see if it gives any clues...
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom