1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X10 Appliance Module not turning off LED lights completely. Please help.

Discussion in 'Home Cinema Buying & Building' started by Messiah, Apr 11, 2004.

  1. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,534
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    I have just installed some LED lights, either side of the stairs in to my HC room, (2 x sets of 10 15mm blue LEDs) and have wired a separate socket and plugged in an X10 appliance module to control them. The appliance module is switching on and off (denoted by the usual loud click) and the lights do go on and off with it.

    However, when off the LED lights continue to glow very faintly. They are 12v lights powered by a lightweight 240V > 12V transformer (similar to that used to power a mobile phone), so I guess electronic.

    Can anyone help me understand why they will not switch off completely.

    I have tested the appliance module with another appliance and it switches and controls that perfectly. I have also tested the lights directly plugged in to the mains and that also works fine. I have also tried the appliance module and transformer in another socket and it exhibits the exact same issue. They just do not like working together.

    Can anyone help before I go nuts :) Thanks.
     
  2. ailean

    ailean
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sounds odd, you probably want to get a voltage tester on the output of the AM (being careful of course or ask someone qualified ;) ), it's definatly an Appliance Module and not a Lamp Module (which has dimming settings)?

    May just be a faulty AM with a bit of a leak from the active components, I don't know what the tolerances for this are with X10 modules but it won't take much to activate LEDs.
     
  3. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,534
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    Thanks ailean. I have learnt from the US forums that appliance modules, even when off, deliver a small current (and measured on my multimeter as 130V) to enable the local control feature to work (that is where you can cycle the connected device power switch to get it to turn on if off). There are plenty of instructions on how to disable this feature on the US AMs (cut the trace from pin 7 on the IC) but having tried this it does not work for the UK modules :(

    Still looking, and hoping. If I can't fix it it means I will have to get a Lutron Grafik Eye :eek:

    Thanks for your reply.
     
  4. SimonO

    SimonO
    Active Member

    Joined:
    Nov 4, 2002
    Messages:
    3,193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Hertfordshire
    Ratings:
    +64
    Disconnecting pin 7 disabled the local control feature on my 'Let's Automate' supplied AM... I cut a small wire link on the top of the PCB...
     
  5. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,534
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    Hi Simon

    Are you saying you just cut the link or you cut the link and cut the trace from pin 7.

    Also, the wire link you cut, was that the only one onthe board and had 3 letters printed on the board underneath it like USF or something.

    Finally, did you do this because of a similar problem to me and did this fix it.

    Many thanks.
     
  6. SimonO

    SimonO
    Active Member

    Joined:
    Nov 4, 2002
    Messages:
    3,193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Hertfordshire
    Ratings:
    +64
    I just cut the link on the top of the board (traced back to pin 7), from memory it is a bit hard to get at, hidden under another component... It's a long time since I did it so I can't remember specifics, but I can open it up and send over a photo if you PM your e-mail...

    I wanted to turn off the stand-by LED on my bedroom TV (long story) which meant turning it off at the mains... The X-10 module turned it off no problem, but then almost immediately turned it back on... After some searching on the net I assumed that some residual current from the TV was tripping the local control circuit in the module... I cut it and it's been okay ever since...

    Not sure this is the same as your problem, but it's worth a try...

    PS I can't control anything via X-10 if it shares the same circuit with 12v electronic lighting transformers...
     

Share This Page

Loading...