Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

WMP10 help required

Discussion in 'Microsoft Windows' started by sdavidsonuk, Sep 1, 2005.

  1. sdavidsonuk

    sdavidsonuk
    Active Member

    Joined:
    Jul 17, 2003
    Messages:
    1,687
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Killie - don't visit if you can help it
    Ratings:
    +68
    I've installed WMP 10 last night and wished I'd never bothered as it just hangs as soon as I open it.

    I only downloaded it as the Microsoft site said WMP 9 was no longer compatible with Windows XP.

    Can anyone suggest how I can get this to work? Should I uninstall everything relating to Windows Media Player from my PC and start the install again? If so, which files should I be deleting from the add/remove program list? Media Connect?

    Any help much appreciated.

    Thanks
     
  2. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    WMP10 is part of the operating system now so you remove it from the "Add Remove Windows Components" part of "Add or Remove Programs"
     
  3. rdhir

    rdhir
    Active Member

    Joined:
    Jul 31, 2005
    Messages:
    471
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Glasgow
    Ratings:
    +8
  4. sdavidsonuk

    sdavidsonuk
    Active Member

    Joined:
    Jul 17, 2003
    Messages:
    1,687
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Killie - don't visit if you can help it
    Ratings:
    +68
    thanks folks :)
     
  5. evolution400

    evolution400
    Active Member

    Joined:
    Oct 10, 2004
    Messages:
    1,165
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Cwmbran
    Ratings:
    +17
    Do you happen to be using Mcafee AV version 8.0 ?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice