1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP hardware acceleration

Discussion in 'Microsoft Windows' started by Ferry, Aug 3, 2005.

  1. Ferry

    Ferry
    Standard Member

    Joined:
    Jul 24, 2005
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Motherwell
    Ratings:
    +0
    hi

    Im using a HTPC equiped with Nvidia 6600 with Purevideo decoder to output via DVI to a Sagem Axium HD-D45. Im playing 720p and 1080i stuff (mpeg2 .ts) and it looks a bit choppy when using WMP. However, I can't seem to enable hardware acceleration as the option is greyed out. Any ideas on how to fix this?

    Ferry
     
  2. lisag

    lisag
    Well-known Member

    Joined:
    Jul 14, 2004
    Messages:
    6,006
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Essex
    Ratings:
    +398
    That is very coincidental - I have just finished watching my first 1080i .ts film via WMP10 - 6600GT and Nvidia DVD codec....playback lovely and smooth :)

    WMP seems to just take the settings from the nvidia codec settings, so adjust them via MCE, or when the film is started to playback, minimise it and the nvidia icon should be in the system tray - double click it and you can adjust the settings in there (VMR9, smart, best available is what I used??)

    lisa
     
  3. Ferry

    Ferry
    Standard Member

    Joined:
    Jul 24, 2005
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Motherwell
    Ratings:
    +0
    I'll have a try at that tonight
     
  4. scumball

    scumball
    Well-known Member

    Joined:
    Jan 12, 2004
    Messages:
    6,254
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Harrow - London
    Ratings:
    +414
    Is it a 6600 GT or vanilla 6600?
     
  5. Ferry

    Ferry
    Standard Member

    Joined:
    Jul 24, 2005
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Motherwell
    Ratings:
    +0
    Vanilla 6600 256MB passive cooling
     

Share This Page

Loading...