Wiring a power amp for a 7.1.4 setup

activate

Novice Member
Hey guys. I am trying to add a pair of overhead ceiling speakers as Atmos channels and this the first time I have to wire a power amp and not sure how this is done, its all a bit new. All to setup a 7.1.4

Primary amp: yamaha 3080 which is a 9 channel amp with 11 processors.
Power amp: Powerpro300 : 2 channel power amp.
Atmos ceiling speakers x 2 pairs: Paradigm pro elite

I am assuming:
1. I use two rca cables to go out from the zoneout/pre-out on the yamaha to the secondary line input on the powerpro.
2. Then I connect the two ceiling speakers to the speaker terminals of the powerpro

I am unsure about:

yamaha-rx-a3080-12.jpg
01618955_2.jpg


1. Do I use stereo or bridge mode and which terminals do I use for them. The right/left and speaker a/b are all a bit new ?
2. Do I leave the volume controls alone on the power amp and just use YPAO on the yamaha to calibrate ?

Thanks!
 
Last edited:

Kapkirk

Active Member
Use outputs "A" on the power amp (top 4 speaker connectors L+R and switch to "stereo", set left and right gains to about 1 o'clock then leave alone. calibrate with the yamaha, and go from there.
 

activate

Novice Member
Thanks very much. I have done exactly what you suggested. I have left the master volume at 12oclock and the gains at 1olcock. Did the YPAO with power amp design set to 'external amp with Rear Presence'
Everything looks ok. I'll test some media tonight
 

activate

Novice Member
I am finding that the test tone works fine and detects the powerpro300 as the rear channels. However when I play a media file that has True HD Atmos, I get no audio from the speakers connected to the power amp. The status light turns red indicated no signal is being received by the power amp

I have checked all the settings on the shield pro, using passthru both on Plex as well as the shield settings. The yamaha amp also shows all 11 speakers on the display as active

I set zone 3 to on. Do I need to do that. Anyway it didnt make a difference
 
Last edited:

Threecats

Standard Member
Probably way late and you have solved this. Look at page 31. You have to tell the Yamaha you are using an external amp for your heights. I just did this a couple days ago to add rear heights.
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom