Wireless Range expansion

ChrisOH

Active Member
Hi,

I have a wireless network set up using a Linksys router WAP54G and it covers the house pretty well. I decided I wanted better results in the garden so bought a range expander WRE54G.

The set up Wizard runs off of a CD included but says it can't detect a wireless card. I am assuming that it is looking for a card in the PC where I am running the wizard, which does not have one as it is connected to the router.

Although I have a laptop which connects to the network, it does not have a CD rom drive so I cant run the wizard on it.

I think I can use the autoconfigure button on the expander but this would mean disabling encryption.

Surely there must be a way of configuring this thing, including WEP encryption without a wireless card being in the same machine as the wizard?

Any ideas welcome, thanks for looking.

Regards

Chris
 

andrew1810

Active Member
I set up one of those just last week, the button doesn't work if you have WEP on the network.

The CD grabs the settings from the computer it is running from, so that computer would have to be connected to the network, either by wireless or wire. Then you tell it the WEP code and it is ready to go.

Edit: I'd say your best bet would probably be to put the CD in the desktop, map the CD-ROM drive (right click, sharing and security etc.) then access the desktop CD-ROM from the laptop, running the setup program that way (start - run - \\computername\cdromname)
 

ChrisOH

Active Member
No can do.

Added complication is the lap top is a work machine and I do not have administrator privilages.

Chris
 

ChrisOH

Active Member
I was looking at this earlier but got stuck at

The WRE54G comes set to a default IP address of 192.168.1.240. Since you'll need to make a direct wireless connection to the WRE54G and it doesn't have a DHCP server, you'll need to nail down your client's IP address info. Use an address in the 192.168.1.X range such as 192.168.1.239 with a subnet mask of 255.255.255.0. The Gateway and DNS settings won't matter for now and you can leave them blank.

This is not streight forward to me.

1. What is the client, the laptop or the server?

Thanks again for the help

Chris
 

andrew1810

Active Member
On the laptop (or the desktop if its on the network), right click on My Network Places and click properties

On the wireless connection (laptop) or wired (desktop), right click on it and click properties

Click TCP/IP and click Properties

Tick use the following IP address and type:

IP: 192.168.1.239
Subnet: 255.255.255.0
Gateway: 192.168.1.1

Press Apply/OK etc.

Then load a browser and type http://192.168.1.240

and go from there
 

ChrisOH

Active Member
Hi Andrew,

I follow and have followed your instructions, thanks. Unfortunately when I look for 192.168.1.240WEP I get a Cannot find server message.

I am going to try disabling WEP and autoconfigure, then how to re-enable WEP on the network.

Thanks for your help.

Chris
 

ChrisOH

Active Member
Wireless is some of the best and worste technology I have yet to come [email protected]@

I have disabled WEP, changed the channel on the Router back to 6 to match the factory setting of the extender, re-set the extender. I have powereed up the extender and it is showing two blue lights which I understand to be a good thing ie it has connected to a network.

It does not repond to the ip address 192.168.1.240 either from a browser or a command prompt.

The set up guide all points to this stupid wizard which does not recognise my router

This thing was supposed to be easy, same make and said to be compatible. Two hours later and still nothing...

Rant over. Surely what I am trying to do is a standard install,

PC <> Broadband>Router>Wireless> Squeezeboxes and laptop.

Any ideas?

Chris
 

andrew1810

Active Member
I doubt you can borrow a USB wireless card temporarily to set it all up can you?

Would make it a lot easier to do

I had the same problems trying a manual setup, but it all worked fine once the setup CD was used.

Alternatively, you could try and get the IT dept at your work to allow this one application to run, it doesn't actually install anything on the computer so they might let you...
 

ChrisOH

Active Member
Hi Andrew,

The thing I do not understand about this is that when I switch off my router one of the blue LEDs on the extender goes red then blue when I reboot the router. This implies it is on my network and loses and regains the link.

Why then wont it respond so I can put in the WEP encryption and change the channel again?

I suppose I have to ask our IT guys

Chris
 

andrew1810

Active Member
I had the same problem, it seemed to be working ok, but just wasn't repeating the proper network.

Using the CD had it working within 5 mins though!

I think some of the older ones have a network port to wire them to the router so that might be worth checking for too.
 

ChrisOH

Active Member
At least I can take comfort in the fact that I'm not the only one. What is hacking me off is that all the changes I made to accomodate the plug and play technology have stuffed up my network! Now the laptop can not acquire an ip address even though I have reset everything and rebooted....

[email protected]
 

ChrisOH

Active Member
Plug and play, my arse. Buyer beware.

This is from someone who managed to get this extender to work

1. With your webbrowser, log into T (default IP address is 192.168.1.1, but you may have reconfigured it; default password is 'admin') and disable wireless security ('Wireless', 'Wireless Security', 'Security Mode', 'Disable', 'Save Settings') and the firewall ('Security', 'Firewall Protection', 'Disable', 'Save Settings'). [Disabling the firewall may no longer be necessary.] Don't worry - they'll be re-enabled once we get E working. If it makes you nervous, disconnect your router from the WAN; everything we're doing here is within your LAN (except upgrading the E's firmware, which is optional).


2. Somewhere very close to T, plug the E unit in; using a paper clip, press the reset button for 10 seconds (or until both lights are blue); then hold down the autoconfigure button until the link light flashes between blue and red; release the button and put the unit down next to your T unit. The link light should turn a steady blue after a few moments. If both lights remain steady, I think your E is still in uncooperative mode; the 'activity' light should be showing some activity; if it remains steady, autoconfigure again; or, if you prefer, and know how, 'ping 192.168.1.240' and see if you get a response.


3. From a browser connected to T (my PC's hardwired to it, which may be necessary for this to work, but who knows?), log on to http://192.168.1.240/, which is E's static IP address. If the connection is refused, then E has probably locked onto a neighboring wireless signal instead of yours; we're setting it up right next to our T in the hopes it won't do that. Keep trying to connect to that URL. If you can't, power cycle, etc., .... I know, it's a pain, but eventually you'll connect. When connection is not refused, your password is 'admin'.

4. Once you're able to log on to your E's webpage, immediately "Save Settings", because you know these settings work to connect to your T, and saving them puts them in E's flash memory. If you haven't been able to log on, then you need to just keep trying the first few steps, power cycling every piece involved, resetting parameters, .... I know, it's ridiculous, but you do what it takes. But I guess I said that already.

5. Download and install the latest firmware for E. (I'm not really sure about this. I had everything working, and then installed the latest firmware. Everything broke. So, that's why I suggest getting the latest firmware now rather than later! But, if you decide to do it - and I really do recommend having the latest firmware - select 'Help' from E's webpage and you'll find links to take care of it.)

6. Now, logged into E's webpage, select the button to "Enable" security, and the "Edit Security Settings" button. Select the more secure 128-bit security, enter a passphrase, and "Generate" the keys. Leave them "Open" and select one to be your default key. (Remember the passphrase; we're going to generate the same keys on T later. On my E, the same key was generated 4 times, rather than 4 distinct keys, which is what's supposed to happen.) Save settings in the security settings window. Then, try to save settings on the main web page. If it works, enable WEP on T, choosing the same key, and you're done. Be cautious with the passphrase - with the latest E firmware, the passphrase is apparently not as limited in length as it is still on the T (to 16 characters), so be sure you use a phrase which will generate the same keys on each device.


7. If you get a connection refused error, however, as further evidenced by the red link light on E, you have lost communication with E! Log in to T, and enable wireless security, selecting WEP 128-bit encryption and, using the same passphrase, generate your keys. After a few moments, E should reconnect with T, as evidenced by a steady blue link light. (As my E generated the same one key 4 times, instead of 4 different keys, I used key 1 as the shared key.)

8. If you were not earlier able to save settings on E's main setup page, log back into E's webpage and do so now. Saving settings puts them in E's flash memory, so that you can move E around and find its optimal placement.

9. Return one last time to T's web page and re-enable firewall protection. You should now be able to ping and log on to E, and you may now move E from its place next to T to somewhere in the middle of T's range, to Extend it, which was, after all, the point of all this.

Whew!
 

andrew1810

Active Member
Glad you eventually got it working eventually, I was half expecting you to have taken it apart half-way through that!
 

The latest video from AVForums

Are the TCL MiniLED TVs better than OLED? TCL Interview with Marek Maciejewski | AVForums Podcast
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom