• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Wireless not working when landline in use

mjgreen60

Standard Member
Hi all,

Would be really grateful if you could help as this problem is really frustrating.

Basically, whenever our landline is in use, our broadband stops working. I have tried changing what channel our broadband is using, but to no avail.

If it helps, our phone is an iDect X1. We have sky broadband and a netgear router.

Thanks everyone in advance.

mj
 

ma10

Standard Member
do you have another phone to plug in and remove the idect as a test to see if the idect's wireless is actually affecting your wireless internet?
 

beerhunter

Distinguished Member
Plug the router into the Test Socket under the faceplate of the Master Socket. If the problem goes away, you have a fault somewhere on your Internal Wiring. If the fault remains it will almost certainly be caused by a bad connection on the line external to you (a so-called HR Fault.) and so in that case you will need to call you ISP to get it fixed.

Bad filters can cause problems but unusually in your case and this can effectively be eliminated by trying two different ones. (To have two bad ones is would be very unusual.)

BTW. If it is the DECT phone affecting your WiFi (it can happen but is unusual) changing channel will have no effect.
 
Last edited:

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom