• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Wireless bridge keeps on needing to be reset...

peritus

Banned
Not sure if anyone can help with this; if not I'll be taking it back to Maplins :mad:

I've got a Netgear WNCE2001 wireless bridge that's connected to my Marantz CR603 and the wifi network in the house powered by a Netgear WNR2000.

All of a sudden (as in Thursday evening) I constantly have to restart the wireless bridge to get music streamed to the Marantz (AirPlay generally) as it stops playing and then comes up with 'network connection down' on the Marantz.

The internet radio plays fine; it just seems to be AirPlay that's affected. It even causes the AirPlay symbol to disappear on iTunes & on my iPhone 4 when I'm using the Remote app.

When I reset the wireless bridge (i.e. power cable out and then back in; all the lights turn to green as they should, wireless connection is fine and the AirPlay symobl reappears on iTunes & my iPhone 4 and it works; until it drops again...

I've looked to see if there are any up to date drivers for the wireless bridge but the website that the instructions advises you to go to (www.mywifiext.net) is non-existant!

Any advice?

Thank you...
 
Last edited:

Ashmanuk

Prominent Member
It sounds to me that this could be a Air-Play problem there are a few products on the market that need software updates.
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom