Wireless Audio Video Sender (UC-AV10)

Discussion in 'Satellite TV, Sky TV & FreeSat' started by irishiiiii66, Aug 18, 2012.

Thread Status:
Not open for further replies.
  1. irishiiiii66

    irishiiiii66
    Novice Member

    Joined:
    Aug 18, 2012
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Please help if you can :). I bought a Total Control UC-AV10 Wireless Audio Video Sender and I am unable to get a picture or sound on my tv upstairs, complete blank. I have the IR just above the sky box (not sky+ box). Pretty please help. Many thanks.
     
  2. Chris Muriel

    Chris Muriel
    Well-known Member

    Joined:
    Jun 14, 2002
    Messages:
    7,280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Manchester
    Ratings:
    +763
    Use a small or portable Tv to 1st test the link at close quarters with both transmitter and receiver in the same room, i.e. both visible and (say) 10 feet between them.
    Does the IR link work ?
    (just no audio or video but can still change channels).
     
  3. irishiiiii66

    irishiiiii66
    Novice Member

    Joined:
    Aug 18, 2012
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi Chris, thank you for the reply. I feel a bit silly telling you this but I did as you said and while I was unplugging the receiver I noticed that I was using the transmitter scart plug instead of the receiver, so I switched the scarts and it is working perfectly now. Thanks a million :)
     
Thread Status:
Not open for further replies.

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice