• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

WinXP MC TV problems

hughwyeth

Standard Member
Hi Guys,

I've had this problem for a while now, but i can't find any mention of it on these forums or on the internets in general.

After completing a full TV setup wizard within the media center interface, i have all the freeview channels available to view. However, after a while i start to lose access to channels. I can't access them by typing in the channel number, nor by going to the channel "manually" by scrolling up and down channels. If i try and access the channel through it's listing in the TV guide, the media center crashes just as the channel name appears on the guide listings.

Does anyone have any idea of what might be causing this? I doubt it's a hardware problem as i had this problem on the original MC (athlon, 512mb ram) and the current build, which i recently upgraded (athlon x2, 2gb ram). The OS is up to date etc etc.

In addition to this, it's really rare that my guide shows any listings for most of the channels. I usually have the ITV listings, but rarely the BBC ones. Any idea why this might be?

Thanks for your time!
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom