1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WinXP / 435XDE 750p on HDMI

Discussion in 'Plasma TVs' started by moopa, Feb 28, 2005.

  1. moopa

    moopa
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I just hooked up my windows machine to the plasma via hdmi (div convertor)
    I cant seem to get the viewable screen image to sit properly in it. Its like the progressive scan isnt quite the right size.

    I tried all the obvious taking it out of wide screen etc and any changes to the display res in windows always make it so the start menu is not visible in the viewing area.

    Nvida GeForce 4 Ultra 4600 card with latest drivers.

    Any ideas on how to sort this?

    Thanks
     
  2. Dutch

    Dutch
    Well-known Member

    Joined:
    Dec 5, 2002
    Messages:
    2,592
    Products Owned:
    1
    Products Wanted:
    3
    Trophy Points:
    106
    Location:
    North Yorkshire
    Ratings:
    +280
    Hi,

    You might prefer to send it native 1024x768 via the VGA.

    Steve
     
  3. freeman

    freeman
    Active Member

    Joined:
    Dec 27, 2004
    Messages:
    240
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +11
    Have you tried 1280 x 720 ?
     
  4. moopa

    moopa
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Apologies for the delay in reply. I have been away.

    I have tried it on every resoloution possible via hdmi and they all stretch out of the screen so the start menu is barely visible. Its really frustrating!

    Dave
     

Share This Page

Loading...