1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Media Player

Discussion in 'Headphones, Earphones & Portable Music' started by Crazy Snake Man, Sep 4, 2005.

  1. Crazy Snake Man

    Crazy Snake Man
    Standard Member

    Joined:
    Jun 22, 2004
    Messages:
    142
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +0
    hi

    I have a cd changer in my car that can take cd-r's and I have had no problem with this before (have 12 of them in car at moment!).

    However when ripping new cd it plays fine on my pc (version 10 win media) but won't play incar - the changer thinks it is one long silent track (when in fact it is 20 tracks) - any idea?

    What am I doing wrong, could it be due to a change in the windows media - the other ones may have been ripped using version 9

    tried to install version 9 but it wont let me as i have veresion 10 - and dont want to delete version 10 before installing 9 incase i lose any of the tracks already on pc (which know shouldnt as on c: just not 100% sure)

    :lease:

    sorry for waffling!
     
  2. shadowritten

    shadowritten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    While I can't answer the rest of your post, I can tell you that you won't delete your tracks simply by removing WMP10. All this or most other programs do is point to those files so you can do what you will with them.
     
  3. Crazy Snake Man

    Crazy Snake Man
    Standard Member

    Joined:
    Jun 22, 2004
    Messages:
    142
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +0
    thanks I will delete v10 and install 9 rip a cd and see if that plays in changer.
     

Share This Page

Loading...