Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Windows Media Player problem

Discussion in 'Desktop & Laptop Computers Forum' started by HMHB, Jul 14, 2004.

  1. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    26,711
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +5,463
    I'm using Windows XP Professional and have been having problems with WMP9. If I click on a mpg file from My Computer, the 1st few times it works, but then every other time it doesn't work. I've found out that wmplayer.exe is still loaded when I go into task manager and if I then stop that process it will work OK for another couple of clips and then get stuck again. This should not be happening !
    I've reloaded WMP9 and tried it again - still it happens, after a few mpg clips it won't cancel from memory. So today I downloaded Windows Media Player 10 Beta version, and guess what... it still goes wrong :(
    I'm positive there's no virus or spyware as I run 3 different checkers on a regular basis, so I'm baffled. I'm begining to wonder if this problem coincides with me loading on the latest version of Office 2003, but I have this version of Office on another computer and media player works fine on there.
    Any ideas ?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice