Windows Live Messenger

Discussion in 'Computer Software & Operating Systems' started by The_Nick30, Feb 13, 2009.

  1. The_Nick30

    The_Nick30
    Active Member

    Joined:
    Dec 28, 2007
    Messages:
    138
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    I cant Sign into my MSN acount on my Vista computer, but can sign into other accounts, i get the Error Code 81000605. However i can sign into my account on my Laptop. I have tried deleting the appdata but still the same problem.
    I was going to try reinstalling messenger but i cant find how to uninstall it!

    Thanks in advance
    Nick
     
  2. Tkrockeruk

    Tkrockeruk
    Active Member

    Joined:
    Mar 22, 2006
    Messages:
    763
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Birmingham
    Ratings:
    +54
    Control panel, programs, remove MSN
     
  3. The_Nick30

    The_Nick30
    Active Member

    Joined:
    Dec 28, 2007
    Messages:
    138
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Well i see what i was doing wrog uninstaling it, I have done that now, but its still not working with the same error code.
     
  4. sunnybacon

    sunnybacon
    Well-known Member

    Joined:
    Mar 6, 2008
    Messages:
    3,267
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Leicester
    Ratings:
    +433
    Try using Revo Uninstaller to completely get rid of it, it's free :smashin:
    If it's still not working, get CCleaner and use the registry cleaner to see if there are any registry problems with WLM, and hopefully that should fix it :thumbsup:
     
  5. The_Nick30

    The_Nick30
    Active Member

    Joined:
    Dec 28, 2007
    Messages:
    138
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Thanks for your help, I have now tryed using the revo uninstaller, it uninstalled then when i installed it again, it siad "Welcome back" and had my address already there, so it can of deleted everything. I managed to sign in for about 20 seconds then signed me out and did the same thing.
     
  6. sunnybacon

    sunnybacon
    Well-known Member

    Joined:
    Mar 6, 2008
    Messages:
    3,267
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Leicester
    Ratings:
    +433
    OK, I'm afraid I'm stumped here, sorry :thumbsdow:
    Anyone else got any ideas?
     
  7. Iccz

    Iccz
    Distinguished Member

    Joined:
    Apr 29, 2008
    Messages:
    24,060
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Keystone City
    Ratings:
    +6,750
    You said you deleted Appdata, which?
    Have you tried:

    C:\Users\<Windows User>\Contacts\<Email Address>
    C:\Users\<Windows User>\Local Settings\Application Data\Microsoft\Messenger\<Email Address>

    These are my paths on XP.

    Vista might vary a little, I dont have a Vista machine here to check, the folders might be hidden too so make sure you have it showing hidden folders.

    Not sure if an uninstall removes these folders of cached information.
     
  8. The_Nick30

    The_Nick30
    Active Member

    Joined:
    Dec 28, 2007
    Messages:
    138
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    I have deleted those files still no luck, however when it was trying to log in it poped-up at the bottom say you have recieved an e-mail.

    Is there a support serivce where i can contact microsoft about my problems?



    Edit: And today its just started working again, no idea how or why. Thanks for you help guys.
     
    Last edited: Feb 17, 2009
  9. davemackenzie

    davemackenzie
    Active Member

    Joined:
    Jan 22, 2007
    Messages:
    1,809
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    nowhere
    Ratings:
    +73
    Hehe nevermind, incase of problems again, open messenger, go to tools-options-check network status,
    This usually gives an idea of if anything is wrong etc, Also check firewall settings as vista can be funny if messenger has updated
     

Share This Page

Loading...