Windows downloading instead of playing??

Discussion in 'Computer Software & Operating Systems' started by mc6701, Jan 25, 2008.

  1. mc6701

    mc6701
    Active Member

    Joined:
    Jun 30, 2007
    Messages:
    78
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +3
    Hi All

    For some reason when on a site with videos on and i click on them to watch them it downloads them instead of playing them in a pop up or in WMPlayer??

    It use to just open WMP and stream them........but now it downloads them before i can watch them. I am sure its something simple but cant find the answer anywhere.

    I am running vista and WMP11

    Anybody help??

    Thanks

    MC6701
     
  2. doodles

    doodles
    Active Member

    Joined:
    Mar 20, 2006
    Messages:
    424
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +25
    what browser you using?
     
  3. treacle

    treacle
    Active Member

    Joined:
    May 17, 2006
    Messages:
    598
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +16
    Try going back to WMP10.
     
  4. thelawns

    thelawns
    Active Member

    Joined:
    Mar 7, 2005
    Messages:
    1,665
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +146
    Is this all websites?

    At some point you must have been on a particular website and it asked if you if wanted to play in the current window or play in a new WMP window. It could be related to that but somehow it's downloading them rather than opening in WMP.

    Other than that, in WMP11 goto Options, then click on the Performance tab. Mine is:

    Connection Speed: Detect connection speed
    Network buffering: Use default buffering

    What is yours set at?
     
  5. thelawns

    thelawns
    Active Member

    Joined:
    Mar 7, 2005
    Messages:
    1,665
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +146
    Aah, it could be related to the file associations.

    Try going into the Options, then File Types and make sure that all the files you want to play are ticked...

    If that doesn't work then you could try going to the 'Set Program Access and Defaults' tool.
     

Share This Page

Loading...