windows 8 problem. i think....

Discussion in 'Microsoft Windows' started by silent, Feb 26, 2013.

  1. silent

    silent
    Banned

    Joined:
    Apr 24, 2003
    Messages:
    3,601
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Maldon, Essex
    Ratings:
    +78
    hi,I upgraded to windows 8 following the recent £25 pro upgrade offer from win 7 and all was running fine.

    however, last night and the night before i am experiencing some strange things and i'm not sure if it's hardware or software. i believe it's software.

    what's happening is when i switch the pc on, i get to the log in screen and type the password but it goes round in a loop, i press enter and get a black screen then it returns me to the log in screen. do it several times and unless i reboot, it doesn;t move forward. after this, logs in fine but my internet connection stops and starts all the time. i know its not my internet as my laptops all work fine. my pc is connected by a solwise 1gig homeplug.

    it was all working fine but the last 2 days have been a pain. especially when i'm trying to study online.

    my system is:

    core i5 3570k at 4.2 ghz
    khuler 620 cpu cooler
    gigabyte Z77x ud5h mobo F14 bios
    16 gig of hyper x 1600 mhz ram
    120 gig ocz agility SSD
    2 tb back up drive
    1.5 and 3 1tb back up drives.
    blu ray disc
    fractal design r3 case
    coolermaster 500 wt silent pro PSU modular.

    windows fully updated.
    avg 2013 AV
    cisco network magic pro
    office 2010 etc.

    any thoughts? re-install win 7 again? re-install win 8?
     
  2. Member 79251

    Member 79251
    Banned

    Joined:
    Jul 2, 2005
    Messages:
    13,421
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    ?
    Ratings:
    +2,187
    Why use AVG?
     
  3. silent

    silent
    Banned

    Joined:
    Apr 24, 2003
    Messages:
    3,601
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Maldon, Essex
    Ratings:
    +78
    It's free and works well
     
  4. Member 79251

    Member 79251
    Banned

    Joined:
    Jul 2, 2005
    Messages:
    13,421
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    ?
    Ratings:
    +2,187
    Ah that old chestnut.

    I would say maybe your network drivers need updated or something is getting stopped on startup. My windows 8 installed informed me that a few of my drivers needed updated after install.

    What happens in safe mode or using a different user ?
     
  5. Theriomophic

    Theriomophic
    Active Member

    Joined:
    Aug 9, 2004
    Messages:
    138
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +6
    Agreed - remove AVG and stick with Windows Defender.

    What happens in safe mode?

    Trev
     
  6. silent

    silent
    Banned

    Joined:
    Apr 24, 2003
    Messages:
    3,601
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Maldon, Essex
    Ratings:
    +78
    well, i reinstalled and its running ok at this time. connecting to the net and downloading things very fast to. will monitor it.

    is the new windows defender security essentials in effect?
     
  7. Theriomophic

    Theriomophic
    Active Member

    Joined:
    Aug 9, 2004
    Messages:
    138
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +6
    Yes. Never had an issue with it.
     

Share This Page

Loading...