Windows 7 / Xbox 360 Incompatability Issue

jgraham95

Standard Member
howdy there.

Im writing this thread to see if anyone has had any issues with the new final version of Windows 7 (the official version due to be released on Oct 22nd) not being able to let files stream on a Xbox 360?

Recently i was lucky enough to get a copy of 7 off MS early so decided to give it a try on my system. All seemed well until i tried setting up File Sharing on it with my Xbox 360 or my vista lappy.

My vista laptop has no problems sharing files or streaming via the media centre extender with the Xbox but when it comes down to the Windows 7 system i get no connectivity to it what so ever. Ive checked my settings for file sharing on the & system and all seems to be configured correctly.

Ive verified that network discovery is on, file sharing is on, even setup public sharing, assigned the everyone group to the folders being shared, removed the encryption, turned off the password sharing and set the Xbox 360 to be allowed access to the streamed media.

I'm 100% confused to why this is seems so difficult to setup as you would expect to Microsoft devices to be easily compatible especially since this is one of the features they are advertising that's so good about Win 7.

I'm also confused to why my vista system cant connect either. It shows up on the work group on the vista system but am unable to access the shared folder.

Any help on idea's to try or even resolutions would be greatly appreciated.

thanks
 

mickevh

Distinguished Member
Sounds like a permissions or credentials issue to me. Read all about it in Windows Help.

That fact that you can see the machine/folders being advertised tends to indicate that the networking functions are doing their stuff.

The "Everyone" in the Everyone group is just a name, ironically it does not ensure that anyone can get access.

If you are not being prompted for credentials (loginid/password) when you access youe WIn 7 box, it will (attempt to) grant you access governed by what permissions the "Guest" account has been given.

Check out whether the "guest" account on the Windows 7 box is enabled (I think MS are tending to leave it "off" these days as it's a security risk.) If not, you'll need to either set up an account that has access to the folder you want (on your Windows 7 machine) or enable Guest and ensure it has permissions to the shared folders.
 

jgraham95

Standard Member
Unfortunetly the windows help has been useless. it litterally asks me to do the same things over and over to no avail. No system can see the shared folders either. They jsut see that the system is there and available (vista can. Xbox cant) for sharing but can not access the system at all.

Logon credentials are present for logging onto the system also. Als the Guest account isnt an issue as by default it is always off on fresh installs. I verified however it was switched off. Problem is though if i enable the guest account and assign access to folders i open myself up to a security risk, which i would be very surprised at if this is the only way MS want us to have our 360's access it.

Disabling the firewall has also been tried.

Im totally bamboozled to what may be causing the issue hehe

I originally thought it might of been a permissions issue due to the vista machine just not being able to access the system. But then the Xbox cant even see the Win 7 system. Ive double checked all my shared folders settings too and i cant see anything that might cause it
 

cjw19

Standard Member
have you tried accessing network and sharing centre / homegroup and sharing options and making sure that the 'stream my pictures,music and videos to all devices on my home network' is checked.

i was having the same problem that fixed it for me
 

Testostrone

Standard Member
Also having the same problem, cant get my 360 to recognise my PC at all, running Win7 Ultimate edition, and been trying, with no luck for 2 weeks to get this sorted, another few days and im back to Xp.

I only use my pc for WoW, WinWord, and streaming films to the 360.

I read in another forum that disabling the sharing centre/Home group can help, but nothing has worked at all for me.

Has anyone had any luck, or can point me in the right direction.

Ohh and nice forum :D
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom