Windows 10 not playing sound through Dolby Atmos for home theather setting

baka102

Novice Member
Hi I run my Onkyo HT-R695 AV RECEIVER through the PC, from the HDMI port from the back of the NVIDIA 1080GTX to AV RECEIVER for my sound system in Windows 10. Now for some reason I get sound as Stereo when I click on Speaker setup on audio icon bottom right hand corner of task bar, when I select Dolby Atmos for home thearter it produces no sound. This hasn't always been the case I used to get sound through Dolby Atmos for home thearter for everything including youtube, various video on internet browsers etc.

Now I have gone through many forums posts, I followed the instructions like Nvidia HD Audio is giving problems so revert back to Microsoft HD audio driver. And uninstalling Dolby Access and restarting and installing again. I tried with downloading the Dolby atmos driver using the disable signature verification methond suggested in many youtube videoes to allow the install in Device Manager, still no luck there.

Yes I have configured the setup in Dolby Access for Dolby Atmos and it works in the provided sound demos and it works if i play a video file that is encoded with Dolby Atmos but that is the extent of it.
So I am out of options I dont want to have to reinstall windows 10 a fresh.

Any help would be very welcome

Thanks
 

bjpell

Member
There is a known issue with dolby access. Try using dolby access and see if you get atmos while viewing the free short clips in the the app... but then when switching from the app to say a web browser and the dolby atmos webpage sound tester, it wont work... Known issue with older chipsets on some AVR's like mine Marantz SR7010. we are waiting for Dolby Access to rectify the situation. put in a complaint using the online form through dolby access.
 

Coulson

Distinguished Member
I stopped using DHT a long time ago. Why not use the 5.1/7.1 set up? As long as your player can pass through bitstream audio it does work.
Just "configure" the option you choose with the speaker layout then check the "properties" to make sure it accepts both all Dolby and DTS formats.
 

The latest video from AVForums

LG CX Best Picture Settings
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom