• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.
  • Black Friday Deals
    Visit our Black Friday page for our frequently updated, hand picked deals on TVs and other tech.

Wiimote not working - flashes

shaolin101

Active Member
Hi All,

Not sure what is wrong with this. Whenever i press anything on the mote teh 4 lights at the bottom just flash a few times. Nothign happens on screen and there is no cursor when i point it at the tv. I have tried changin batteries in case it was that simple!

any advice - kids are going mad!

Thanks
 

Skiprat

Active Member
Sounds like it might need re-synced (if thats what it is called) using the button in the memory card opening on the Wii
 

shed

Active Member
Yeah, try resynchronizing it.

To do this you open the flap on the front of the console, just below the disc drive and find the red button. Then take the battery cover off the wiimote and find the red button under there.

Now press the red button on the console and the red button on the wiimote one after the other and hopefully it'll connect sucessfully.
 
S

SeanyBoy69

Guest
Exactly the same happened to me this morning - with all three remotes I tried.

Pulled the power on the Wii. Rebooted about 10 seconds later and everything works fine.

Probably a bit quicker than resynch-ing the remotes individually.
:)
 

RohanM

Active Member
I sometimes get this, but on one remote-only. But I don't know if it is the original one, or the extra one i got with Wii Play, so haven't followed the 'change under warrantee path'...

Nonetheless, what usually works is taking the batteries out and then putting them back in (no need to re-sync). In fact, I'd say it works everytime.

Only problem is taking the flamin' cover off and putting it back on afterwards. By which I mean the protective rubber/silicon cover for the whole 'mote, not the battery cover!:D
 

Atacama

Standard Member
My sister has this issue with the wiimote she's borrowing, if she wants to use it as the active one, she needs to go into the wiimote menu and resync from there. (Her one seems to always work though).
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom