Wii Sports Disc Error

Sicton

Standard Member
I set up my Wii yesterday evening to find that Wii Sports wouldn't load up, instead yielding a disc error message. I tried it a couple of times and the same thing happened. The disc drive repeatedly made the same reading sound over and over again and I tried it about three further times. Then, I unplugged the power and moved the console from horizontal to vertical position and plugged it back in again. The next time it worked and I played a quick game of Tennis. Then tried to play a game of Baseball but got the error again. I tried to load the whole game up again but the error just returned.

I don't have any other game to test yet and my GameCube games are US games so I can't test those, either.

Having searched a little bit on Google I found some forums of some Americans discussing the same problem and they've said it's only Wii Sports they've experienced the problem with.

Has anyone else had this difficulty at all? Very annoying to say the least!
 

Rasuphas

Novice Member
I've had it happen to me once. All was fine after I put a different disk in
 

nickp8

Novice Member

Ch0pper

Novice Member
I set up my Wii yesterday evening to find that Wii Sports wouldn't load up, instead yielding a disc error message. I tried it a couple of times and the same thing happened. The disc drive repeatedly made the same reading sound over and over again and I tried it about three further times. Then, I unplugged the power and moved the console from horizontal to vertical position and plugged it back in again. The next time it worked and I played a quick game of Tennis. Then tried to play a game of Baseball but got the error again. I tried to load the whole game up again but the error just returned.

I don't have any other game to test yet and my GameCube games are US games so I can't test those, either.

Having searched a little bit on Google I found some forums of some Americans discussing the same problem and they've said it's only Wii Sports they've experienced the problem with.

Has anyone else had this difficulty at all? Very annoying to say the least!
Is it ejecting? I had the same problem (See the wii problem thread) with Zelda, but it wouldn't eject. No error code for me though it's just as if it wouldn't admit it had my disc!

Check out the Wii problem thread and please copy this post to there too.. It helps to consolidate all the probs in one thread if possible.
 

dazza74

Novice Member
Had a load of problem with mine since getting it on Thursday. The only way I got mine to work yesterday was to turn it off and unplug it from the mains as well for 5 minutes, I then tried it again and it worked fine for the next couple of hours before we turned it off.
 

Sicton

Standard Member
It ejects fine, yeah, and I get an on-screen disc error each time telling me to eject the disc and switch the console off.

Good idea, I'll copy the post over. I had a quick look for that thread earlier but couldn't see it.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom