Wii HELP - HDTV lead with 5 connectors. But only 3 on TV!

Discussion in 'Nintendo Wii-U & 3DS' started by SonyInDistress, Jan 18, 2008.

  1. SonyInDistress

    SonyInDistress
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I bought a new connector to connect my HDTV to the Wii. The old connector has 3 phono leads (1x Video & 2 Audio - I think) but the new connector has 5 phono leads. I've tried every combination of colours but best I can do is piture in B&W :-(

    Can anyone help!!
    Thanks.
    Peter
     
  2. lfcmonkey

    lfcmonkey
    Active Member

    Joined:
    Mar 26, 2007
    Messages:
    1,219
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Doncaster
    Ratings:
    +105
    The lead you've got is a component cable which has 3 for the picture and 2 for the sound (all need connecting). It sounds like you haven't got a HDTV as nearly every hdtv has a component input. What make and model have you got?
     
  3. Member 79251

    Member 79251
    Banned

    Joined:
    Jul 2, 2005
    Messages:
    13,421
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    ?
    Ratings:
    +2,187
    Just colour match yellow to yellow. You sure your using the right tv connections also ? They should also match.
     
  4. Kube

    Kube
    Well-known Member

    Joined:
    Mar 21, 2005
    Messages:
    5,384
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Armagh
    Ratings:
    +369
    ?

    There are three picture leads (red. blue and green) and two audio (red and white). The old connector you speak of is composite, the new one you have is component. Different connection inputs. If its HDTV then it will have a component-in.
     
  5. m4rkie23

    m4rkie23
    Active Member

    Joined:
    Nov 30, 2007
    Messages:
    2,356
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Gloucester
    Ratings:
    +192
    The colours that will be on the component cable are as follows:

    VIDEO
    red
    green
    blue

    AUDIO
    red
    white/blue

    The video and audio may not be next to each other on the back of the tv?
     
  6. coluigi

    coluigi
    Active Member

    Joined:
    Jan 9, 2007
    Messages:
    1,290
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Manchester
    Ratings:
    +86
    As an aside does anyone else think having a red for picture and a red for audio is slightly failure by design?
     
  7. Kube

    Kube
    Well-known Member

    Joined:
    Mar 21, 2005
    Messages:
    5,384
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Armagh
    Ratings:
    +369
    Yeah, so much easier to have a black instead of red.
     
  8. G a f f e r

    G a f f e r
    Moderator

    Joined:
    Dec 31, 2003
    Messages:
    3,041
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    U.K.
    Ratings:
    +666
    I think the way that Nintendo does it is very good....a black "sleeve"/band around the Audio leads so you know which red belongs where.

    ......but, yes, maybe have a pink colour for Right Audio would work better (or red stripes rather than solid red)? (the problem is that the common colour for R is red.....L is white, but I've seen some phono leads where L is black).......
     
  9. SonyInDistress

    SonyInDistress
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Folks - got it. There were 5 phono connectors at the back when I took the TV off the wall. I had previously only saw the 3 on the side !!!

    Working great now!
     

Share This Page

Loading...