Wierd WiFi issue - having to keep setting up devices.

figoagogo

Well-known Member
Hi

We have been using a combination of Wifi and Homeplugs sucessfully for years, there have been a few resets required (mainly router, Homeplugs and NAS), but only on a few ocassions.

Currently we are having some Wifi issues, the items on the homplugs seems fine.

First of all its seems to be my other halfs Samsung Tablet, it could see the WiFi network, but would attempt to connect, flasing on/then off. A restart of the router and tablet normally solved that. Now it has impacted my laptop and her works laptop, the 2nd PS3 (via Wifi), my sons Vita but 2 Android phones have been fine :confused:

Basically it seems I start a device and it won't connect, e.g. my laptop. Again it can see the router, but it wont connect to the WWW, if I try to change the password it still won't connect. If I reset the router, it gives me the opportunity to connect, I have been using the WPPS (sp?) function recently. Now the Laptop is working, the next device wont be, e.g. my wifes laptop goes through the same process, then another device and another. I never seem to have them ALL working at once, but they do seem to work for some time, until the next problem occurs.

Recent changes to my setup include a Wifi repeater (Huawei) - seems seemed OK once that was setup, and a TalkTalk YouView settop box (Huawei).

Any ideas, we have a hell of a lot of Wifi stuff setup:
2 x PS Vitas
1 x PS3
2 x Laptops
1 x Desktop
2 x Android Phones
1 x TV

and on home plugs
1 x NAS
1 x PS3
1 x Set Top Box

Any ideas where to begin with this, I suspect its either the repeater, the STB, or the router can't handle all this stuff.
 

mickevh

Well-known Member
When talking about HomePlugs, are you referring to the type with a wi-fi AP built in to the or are they purely wired networking?

The symptoms you describe sound like isues with security and/or encryption. Personally, I don't bother with WPS - I find it easy enough to scan for a wi-fi SSID and type in it's passphrase. Most devices, once you've successfully connected, create a kind of "profile" of the connection settings so they can connect automatically on subsequent occasions.

It might also be worth scanning your locale for other wi-fi networks and see whether the radio channel you are tuned to is optimal. (see our wi-fi interference FAQ.)

It might also be useful to know what router you are using.
 

figoagogo

Well-known Member
Hi

The home plugs are for ethernet connections only. The Wifi is only based on the router and a repeater.

There does seem to be a hell of a lot of other WiFi networks all over, but they seem to pop on and off all the time.

The router is a Huawei type issued by TalkTalk, its small but always did its job.
 

MacrosTheBlack

Well-known Member
Download yourself InSSIDer on to a laptop. It's a free wifi scanning tool.

You can scan all the wifi signals being broadcast and check to see what channels you are using VS neighbours wifi networks. Most routers try and auto detect channels and avoid other routers, but sometimes you're better off going into your router config and manually changing the channel yourself. Channels 1, 7 and 13 are usually the best, so if you have loads of 7's in your area, try changing to 1 or 13.

Also you could get yourself a simultaneous dualband wifi router. These broadcast 2 separate wifi networks with separate SSID's, one on the usual 2.8Ghz range and the other on 5Ghz. To use the 5Ghz you'll need to have wireless N on some of your devices. Assuming you have, you could then split your wifi load across the 2 wifi networks to improve performance.

Remember also, the standard 2.8Ghz wifi range can get interference from cordless phones and microwave ovens. So worth checking placement of your router to make sure it's away from devices like that and large metal objects too. Again use InSSIDer to see if moving the router helps your signal improve.

Hope that helps
 

mickevh

Well-known Member
...Most routers try and auto detect channels and avoid other routers, but sometimes you're better off going into your router config and manually changing the channel yourself.
I agree. One of the "issues" with channel changes is that some clients aren't very good at handling it. Basically, when it's about to change channel, the AP is supposed to send out a kind of "hey everybody, we're changing channel to X - you need to retune yourselves" type message.

However, I've seen that not all client devices handle it or things like iSomethings may be asleep and miss the message, thence when they wake back up they think the SSID has "dissappeared" and it's "hey dude my &^%&% router's just dropped my session." The router/AP always gets the blame. At work I restrict any auto-tuning to the middle of the night when there's only security guards about.

To use the 5Ghz you'll need to have wireless N on some of your devices.
Or "A" - that's 5GHz too. And the upcoming .AC version is also 5GHz only. That'll be fun when it all kicks off. :D Beware that not all "N" devices support N in the 5GHz band. Some "N" devices only do "N" in the 2.4GHz band.
 
Last edited:

figoagogo

Well-known Member
Hi

I have dowloaded inSSIDer, I have noted the following:

My 2 PS3s show up (I presume as they have remote play enabled) both on Channel 1

My Router and Repeater also show up, both on Channel 1

4 other devices show on Channel 1
2 other devices show on Channel 6
1 other device shows on Channels 7+11
1 other devices show on Channel 2

This week the Mrs has been away and everything has worked fine, she came home Thursday night, used her laptop, tablet and e-book fine, I tried my laptop last night and it would not connect! Turned in on this AM and its fine :confused:

So and advice is welcome!
 

mickevh

Well-known Member
When looking at InSSIDer, don't worry too much about trying to find a completely "clear" channel. Great if you can find one, but it's unheard of where I live (23 neighbouring AP's here) and wi-fi works just fine. What you are looking for is the biggest "margin" between your AP and the others.

Do you run InSSIDer on Mac, Windows or Android?

If your "repeater" is really doing wi-fi repeating, then you would expect if to be using the same channel as your router (that's how repeating works.) If you are using it as an outpost Access Point (with a wired or HomePLugs "backhaul" to your router) then you should change it's channel to reduce interference.

Any clients in session with your AP's should be "on the same channel," but I'm surprised you can see them. The Windows version of InSSIDer only show Access Points, not clients, maybe other versions are different - hence the question about which InSSIDer you used.
 
Last edited:

figoagogo

Well-known Member
I am using Windows.
 

mickevh

Well-known Member
OK, in that case I'm surprised you can see your PS3's advertising themselves. If you look across the columns for the PS3's are they "ad hoc" of "infrastructure" devices..?

Obviously I can't see your graphs, but channel 1 looks pretty busy and channel 13 less so. If the "margin" between" your router and repeater and whatever is using 7+11 are pretty good (you'll need to take a wander around and see how this varies throughout your locale) then I'd suggest you shunt to C13.

It may not solve your problem, but it would seem worthwhile in any case, (the potential for interference will be reduced.)
 
Last edited:

Similar threads

Top Bottom