Wierd problem with Alba Freeview box

Discussion in 'Freeview & YouView' started by ianhpl, Feb 13, 2005.

  1. ianhpl

    ianhpl
    Standard Member

    Joined:
    Jan 21, 2005
    Messages:
    23
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Hi

    I have used my Alba STBX3 freeview box without problems for several months.
    However I have upgraded to a Philips DTR 500 and moved the Alba to our Toshiba 28" widescreen. Simplest of connections just the TV and the Alba.

    I can receive all the stations and move between them using the remote without problem, problems start if I try to use any function buttons:

    e.g I press ok and the tv changes from ext1 to channel 7
    I press menu and the tv changes from ext1 to channel 2

    If i switch back to ext1 using the tv remote the function has worked but of course this is driving me crazy.

    Hope someone understands this and able to offer a solution

    Thanks
     
  2. jaymac

    jaymac
    Active Member

    Joined:
    Jan 15, 2003
    Messages:
    1,725
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    North Somerset
    Ratings:
    +138
    Possibility the Alba's function buttons are the same signal as the toshiba try and cover the tv's remote receptor not a perfect solution but might help
    Jaymac
     
  3. ianhpl

    ianhpl
    Standard Member

    Joined:
    Jan 21, 2005
    Messages:
    23
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Thanks for that.

    Yes that is the problem fixed albeit in an inconvenient way.

    I'll check the manuals in the very faint hope they might provide a solution.

    Thank you
     

Share This Page

Loading...