Ginger1969

Novice Member
I have 3 different lg tv’s and am getting the same problem on all three. I have them linked to echo dots which works great till you ask it to turn off the tv. Once the tv is turned off, the Wi-Fi signal is lost and therefore you can’t ask echo to turn it back on. What you have to do is, turn the tv back on using the remote, then go in to settings and reconnect the Wi-Fi. I have searched the forum to see if others have had this problem and can’t find anything, hence posting this thread.

I have searched the net and watched dozens of vids on utube and tried every suggestion offered, except taking the back off the tv and straightening the cables.

I’ve tried: date and time, changing countries and back + turning off auto location, resetting tv, resetting hub, modem and mesh, turned off quick start, turned off simplink, turned tv off, unplugged tv and maybe a couple more I’ve forgotten, all to no avail.

Any ideas????
 

ChuckMountain

Distinguished Member
Can you try hardwiring them?

Not sure of the Wi-Fi is turned off in standby, so you need a physical cable to effectively wake them?
 

Ginger1969

Novice Member
Didn’t really want more cables trailing round. I’ve seen on utube people turning their tv’s on and off using Alexa and not having the tv hardwired, so there has to be a way to do it and also stop WiFi dropping out
 

The latest video from AVForums

Samsung S95B QD-OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom