1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why Have I Lost Surround On My Denon 1905

Discussion in 'AV Receivers & Amplifiers' started by Garrett, Dec 28, 2004.

Tags:
  1. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    31,309
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,006
    Everything was OK the other day and I played a stereo only DVD and it played vocals very bad so I altered some setting on the DVD and it was OK. On putting them back I was only getting sound out of my left and right front speaker. I tried the test tone and still I’m still only getting sound out of the stereo speakers, as the test tone has no connection with the DVD what has gone wrong?
     
  2. Malky1903

    Malky1903
    Active Member

    Joined:
    Jul 2, 2003
    Messages:
    1,908
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Aberdeen
    Ratings:
    +64
    I don't wish to sound patronising or maybe I've missed the point but I would've thought you'd only get sound from your two front speakers anyway if the DVD was in stereo only. If you're looking to get sound from all your speakers, you'd have to switch to one of the DSP modes on your amp to emulate surround sound.
    Which settings did you alter on the player? What are the audio choices on the DVD itself?
     
  3. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    31,309
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,006
    It is not the DVD, I'm using the test tones on the amp when the DVD is switched off and it is still in stereo.
     
  4. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    31,309
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,006
    By the way when playing a DVD with 5.1 it still only plays in stereo.
     
  5. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    31,309
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,006
    Panic over just this minute got it sorted. :clap:

    I’ve corrected it now I just got up and looked and the speakers had for some reason got switched of, and the sound was only coming through the power amp I use for the front speakers.
    I released that the Denon was not using its own power only using itself as processing.
     
  6. bob1

    bob1
    Well-known Member

    Joined:
    Nov 7, 2002
    Messages:
    4,313
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Sheffield
    Ratings:
    +128
    :clown:, I had my fronts turned of for a week and never noticed till i put a dvd on and thought it sounded strange. :blush:
     
  7. Tejstar

    Tejstar
    Well-known Member

    Joined:
    Dec 4, 2002
    Messages:
    22,482
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    London
    Ratings:
    +990
    That's funny :laugh:
     

Share This Page

Loading...