Question why does some devices lose wifi, but not others?

cglittle

Novice Member
I have recently upgraded to infinity2 with BT, but in the last week or so I have been losing connection to laptops wifi. Mobile devices are ok, just laptops.
I tried BT's normal approach - Anything hardwired is fine, still connected. Mobile device wifi is ok... this is a mix of apple and android tablets and phones... they are all still ok..
If it was just one laptop, I would think it was the laptops problem, but its 2. both of them go at the same time. Only powering off the hub and restarting will get them to reconnect... (which disrupts the connection of all devices for a short time.)

Total connections:-
4 hardwired - Sony smart TV, Xboxone, SKY HD box and a Lightwave home automation controller
2 laptops on wifi. One is the house 'main' computer, and doesn't get turned off. The other is my work
Mobile devices- 2x iphones, 2x ipads, sony xperia phone. Seldom used google Nexus, and Hudl2

Am I right in saying the mobiles use a different wifi frequency than the laptops? could this be the issue?
Other thought is conflicting IP address on the 2 laptops? I'll check when I get home. This problem only seems to happen after I get home. Might be coincindental
 

EndlessWaves

Distinguished Member
Am I right in saying the mobiles use a different wifi frequency than the laptops?
Not intrinsically. The latest couple of versions of wi-fi do support two different frequencies, 2.4Ghz and 5Ghz, but no particular type of device is more likely to support just 2.4Ghz than any other.

Are the laptops older or further away than the rest of the devices? Are you using their built-in wi-fi or external USB adapters?

Do both the laptops use the same operating system or manufacturer's wi-fi software?
 

cglittle

Novice Member
Are the laptops older or further away than the rest of the devices? Are you using their built-in wi-fi or external USB adapters?
The laptops are both within 2 years old. The home laptop is basically through the (stud partition) wall from the hub. I would hardwire it if I had a spare socket on the hub. The other laptop is normally in the same room as the main one, our lounge, with only furniture between.

Do both the laptops use the same operating system or manufacturer's wi-fi software?
Both laptops run windows10, and are both HP branded. I know my work laptop is a Compaq... I'm 99% sure home one is same. Both are using built in wifi. no external USB adaptors
 

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom