1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why can't I send/receive MM message on my Nokia 6230?

Discussion in 'Mobile Phones Forum' started by Matthew Attoe, Sep 8, 2004.

Tags:
  1. Matthew Attoe

    Matthew Attoe
    Member

    Joined:
    Dec 8, 2001
    Messages:
    695
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Norwich
    Ratings:
    +11
    Hi,

    I've just got a new Nokia 6230 on O2 pay monthly contract, but I'm having difficulty sending/recieving MM messages.

    I've been to the O2 website and downloaded some settings for the O2 Active service and as far as I'm aware, I did everything correctly, but I'm still getting 'Multimedia message sending failed'.

    Does anyone have any help that they can offer me, please? It will need to be in non-jargon tho', because I'm not really that up on mobile phones.

    Many thanks in advance,

    Matthew
     
  2. woody67

    woody67
    Active Member

    Joined:
    Nov 11, 2002
    Messages:
    634
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Birmingham, UK
    Ratings:
    +13
    Does the service also have to be activated by a sim update fomr O2? Do you have to ring CS for this?
     
  3. shoehorn

    shoehorn
    Active Member

    Joined:
    Jul 2, 2003
    Messages:
    1,602
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    The Garden of England
    Ratings:
    +32
  4. kelvin

    kelvin
    Member

    Joined:
    Apr 22, 2002
    Messages:
    1,544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Down South... (Bournemouth)
    Ratings:
    +45
    If you've downloaded, and activated the settings correctly, then as Woody67 suggests, the only thing it can be is your Network Provider...

    Despite the fact that nearly every phone on the market is MMS enabled, O2 still insist on having the service disabled by default. Give them a call and ask them to check that the service is activated on your account :)

    Good Luck!

    K.
     
  5. Matthew Attoe

    Matthew Attoe
    Member

    Joined:
    Dec 8, 2001
    Messages:
    695
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Norwich
    Ratings:
    +11
    Thanks for the pointers...

    It was down to O2 not enabling MMS on my account. Lousy O2.

    Now all I have to do is work out why my phone is so unreliable. It keeps freaking out in all sorts of ways. Are the 6230s really that unreliable?

    Thanks again,

    Matthew
     
  6. kelvin

    kelvin
    Member

    Joined:
    Apr 22, 2002
    Messages:
    1,544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Down South... (Bournemouth)
    Ratings:
    +45
    In a word... No :)

    What firmware version do you have? (Key *#0000#) - I've had mine since the first week they came out, and other than some well documented "features" of the initial firmware (all of which I can live with), i've not had a single issue. It certainly hasn't "freaked out" on me as of yet...

    K.
     
  7. Matthew Attoe

    Matthew Attoe
    Member

    Joined:
    Dec 8, 2001
    Messages:
    695
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Norwich
    Ratings:
    +11
    Hi,

    My firmware is 4.28. These are some of the things that I'v experienced.

    1) Flipping thru the phonebook all the entries are normally in alphabetical order. One time they all got messed up. There were G's followed by D's, then A's etc.

    2) Every so often, when I press the D-pad key, the screen goes "out" like the phone is switching off. A couple of seconds later, and the screen lights up again, and everything is fine.

    3) The handset reported my images folder on the phone to be empty, which is wasn't. After a switch off/switch on the pics were back in the supposedly empty folder.

    4) I couldn't unlock the phone. You know how after a while you get a clock screensaver, well the clock was on the screen and everytime I tried to unlock the keypad, the screen lit up, but was blank except for the first 2 or 3 pixel lines of some text, then it almost immediately went back to the clock screensaver. Had to pull the battery out for that one.

    I've looked on the link that Shoehorn kindly supplied above, and it seems that there does seem to certainly be some firmware issues with this phone. Let's just hope Nokia can get them sorted.

    Thanks,

    Matthew
     

Share This Page

Loading...