Who did it?

Discussion in 'Satellite TV, Sky TV & FreeSat' started by grandsire02, Feb 14, 2005.

  1. grandsire02

    grandsire02
    Member

    Joined:
    Jan 21, 2005
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Maidstone
    Ratings:
    +0
    I’m having a particular problem recording programmes on my Sky+ Pace box:

    When I play back I find that the recording has normally started about 4 minutes before the actual start of the selected programme, then quite often stops some minutes before the end, when I get a screen saying ‘For your information - End of recorded programme’. This can be very frustrating when a whodunit is being recorded, as I never actually find out who did do it! Can anyone help with this apparent synchronisation problem?
     
  2. Starburst

    Starburst
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    17,838
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ilkeston
    Ratings:
    +979
    SKY+ relies on data supplied by each individual broadcaster who supply the EPG and now&next (banner) info. If this information is wrong or the channel in question is either by accident or design ignoring it's own published schedules there is nothing SKY+ can do about it.
    Some broadcasters (ITV and BBC) are well known for not following their own EPG schedules however the BBC do at least update the banner info in realtime or at least try too :)

    Check your padding settings, you may find that allowing for 5 mins at the start/end will help you with the channels you record from.
    I've personally found that the AUTO setting is excellent for everything but ITV, twice this year I have recorded a late night movie which didn't start until 8/9mins into the recording and subsequently missed the end and therefore were deleted without watching.
    I really should know better by now:)
     
  3. grandsire02

    grandsire02
    Member

    Joined:
    Jan 21, 2005
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Maidstone
    Ratings:
    +0
    The problem seems to be that on my machine every recording starts 3/4 minutes early, so it wouldn't just be an EPG scheduling issue would it? Also, the problem is with all recordings, irrespective of the broadcaster. Can you give me instructions on how to check/alter padding settings, please?
     
  4. Starburst

    Starburst
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    17,838
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ilkeston
    Ratings:
    +979
    Some people have reported errors with the clock signals the SKY+ gets from the transponders (seems to be specific to certain models or transponders which carry certain channels, ITV again).
    A simple reboot (off at the mains, count to 10 and then back on again may help).

    As for the padding, on the remote...

    Services
    SKY+ Setup (option 5)

    Alter the values for Add to Start of Recording and Add to End of Recording and then save those values.
     
  5. poggs

    poggs
    Active Member

    Joined:
    Jul 21, 2004
    Messages:
    616
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +28
    THere is a problem with amstrad boxes losing the time. They can run upto 45 minutes slow, thus giving you problems like you state. This is due to be fix with a software update in 'february'.

    The best option is to get rid of the 'shockingly bad in almost everyway' amstrad and get a pace box. Cant tell you how however.
     

Share This Page

Loading...