1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

white line moving up screen ?

Discussion in 'Projectors, Screens & Video Processors' started by shabbyroad, Feb 4, 2001.

  1. shabbyroad

    shabbyroad
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sony PAL VCR connected to Seleco 320Plus via my Marantz amp. All s-video connections (same symptom with plain composite video connection).

    This is most noticeable when a black image is on the screen (that is, with no tape playing or no TV signal). It is a ghosted white bar moving up the screen image - that's about the best way I can describe it.

    Suggestions on where to start troubleshooting ?

    ------------------
    visit Shabbyroad Records, Dublin, Ireland http://www.shabbyroad.com
     
  2. Chris Frost

    Chris Frost
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    2,743
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Cheshire
    Ratings:
    +107
    Thats a pretty good description of a "hum bar". This is where there is an electrical earthing problem somewhere in your system.

    Are there any electricians out there who can advise on a solution?

    Regards


    ------------------
    Chris Frost
    Regional Sales Manager-N.England & Scotland
    Owl Video Systems Ltd
    www.owl-video.co.uk
     
  3. shabbyroad

    shabbyroad
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    you're spot on...I disconnected the co-ax from my sat dish/cabletv active splitter (on a different circuit to the home cinema) and it stopped (along with the other 'flickering' problem I mention in another post).

    Now....how can I reconnect my co-ax to the vcr without said ground/earth problem ?

    ------------------
    visit Shabbyroad Records, Dublin, Ireland http://www.shabbyroad.com
     
  4. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,976
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,779
    Chris you beat me to it....

    Shabby you need to get hold of a thing called a ground breaker. It's an in-line device that de-couples the earth on the co-ax. This may eliminate the problem or at least help it substantially.

    They are usually available from high quality satellite/rf aerial installers. Or send me an email and I'll see if I can get hold of one.

    Channel plus do such a device but I'm not sure of the price. Your local hi-fi dealer should be able to call VEDA, the distributor, to get a cost for you.

    Gordon

    ------------------
    StereoStereo
    Intelligent Solutions for Intelligent Homes !
     
  5. shabbyroad

    shabbyroad
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    MANY THANKS CHRIS AND GORDON !!
    I'll do a little digging around and see if anyone in Dublin has one that they can supply to me.

    -Peter

    >Shabby you need to get hold of a thing >called a ground breaker. It's an in-line >device that de-couples the earth on the co->ax. This may eliminate the problem or at >least help it substantially.
    >
    >They are usually available from high >quality satellite/rf aerial installers. Or >send me an email and I'll see if I can get >hold of one.
    >
    >Channel plus do such a device but I'm not >sure of the price. Your local hi-fi dealer >should be able to call VEDA, the >distributor, to get a cost for you.
    >


    ------------------
    visit Shabbyroad Records, Dublin, Ireland http://www.shabbyroad.com
     

Share This Page

Loading...