1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wheres the SVS sub forum?

Discussion in 'Subwoofers' started by Jack the lad, Jun 21, 2005.

  1. Jack the lad

    Jack the lad
    Active Member

    Joined:
    Jan 12, 2003
    Messages:
    2,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    New Zealand was Nottingham
    Ratings:
    +86
    Not checked in for a while and the SVS sub forum seems to have vanished :confused:

    Where/Why did it go?

    Cheers
     
  2. Ian J

    Ian J
    Banned

    Joined:
    Aug 6, 2001
    Messages:
    25,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,906
    All of the sub forums were merged back into the general subwoofer pot some while ago just to see how long it would be before you noticed.
     
  3. Jack the lad

    Jack the lad
    Active Member

    Joined:
    Jan 12, 2003
    Messages:
    2,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    New Zealand was Nottingham
    Ratings:
    +86
    :rotfl:

    Been off for a while whilst my PJ was away at Sonyville. All back now and improved t'boot :smashin: Sony wrote off my HS20 and are replacing with a HS50 (couldnt wait for theirs to arrive so got one myself :devil: ). Replaced my Denon 3805 with a Pioneer Axi5, more of a sideways move really. I wanted to see (hear) if the THX and i-link are any good. Seems to work quite well with the M&K and SVS partnership, but only watched 1 movie so far, so time will tell.

    Cheers

    Jack
     

Share This Page

Loading...