• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Where Have All The Movies Gone?

MrTeaBelly

Established Member
Just fired up my Apple TV for a Saturday night movie...And there are no movies, nothing, zip, nada.

Under the movies tab, the only option available is the "In Theatres" trailer selections, nothing else. MobileMe, Flickr, Radio and YouTube all work, my Wifi settings are correct, signal is excellent, and firmware up to date...I don't understand, what's wrong?

I've tried a Google search to see if there's any dedicated site for an Apple TV server status and can't find one. Anyone else suffering the same problem? And has anyone got a fix? Help!

:(
 
D

Deleted member 27989

Guest
Nope they are all there for me. Both on Apple's servers and on my own server.
 

MrTeaBelly

Established Member
Very strange. Wouldn't change at all. Managed to fix it by removing the mains, waiting a few seconds and then plugging it in again. Initally, all it gave me were the trailers option, I left it for about 10 seconds and movies appeared as normal.

Weird... :confused:
 

RobM

Distinguished Member
That would happen if you lost network / internet connectivity. Then you only see local content (i.e. saved on the ATV or on a connected PC, if it can contact it).

I've had it once or twice and just did the same as you or unplugged and reconnected the network cable :)
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom