• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

when watching Cinema Films images getting faster and slower

ProblemLCDTv

Standard Member
we have 2 lcd tv in our home. one of them is LG 47LH5020 this one is expensive and advanced. other one is cheap.

but other one have a feature called motion compensation. when i close this feature i can watch films correctly as i am watching in computer. if i open this images are getting faster and closer. and this make cinema film like documentary film and it is very annoying. only ppl who are experienced watching film on computer can understand this difference.


at 47LH5020 there is no feature like motion compensation. and i can not acces service menu with holdin OK + OK button.

i am really ****** of because when i am watching HD films through my usb it is like documentary film. some scenes are getting displayed faster and some screens are getting displayed slower.

i really need help
 

24 P

Well-known Member
This is called interpolation, where extra frames are added to smooth out viewing.
What you are getting is a Soapies effect as of the reuslt of extra added frames.
Consult your user manual to turn it off, it should be accessible through your normal menu options..

Hope this helps..

:thumbsup:
 

ProblemLCDTv

Standard Member
This is called interpolation, where extra frames are added to smooth out viewing.
What you are getting is a Soapies effect as of the reuslt of extra added frames.
Consult your user manual to turn it off, it should be accessible through your normal menu options..

Hope this helps..

:thumbsup:


i looked every option

pls help me i am gonna get mad because of this problem

what should like be the setting i mean you said consult your manuel to turn it off

which setting i will turn off ?
 

24 P

Well-known Member
I can not find a manual, instructions for this Panel so unfortunately I can not help you..
 
Hi there,

On your TV, enter the Picture menu and choose "Expert1" mode, if it has this feature.
Then enter "Expert Settings" and turn off "TruMotion".

Does this solve it?
 

ProblemLCDTv

Standard Member
Hi there,

On your TV, enter the Picture menu and choose "Expert1" mode, if it has this feature.
Then enter "Expert Settings" and turn off "TruMotion".

Does this solve it?


there is expert1 but when i enter usb i can not select expert 1

because of that i could not test it perfectly but as much as i can test from satellite Broadcasting it solves the problem

but i have to close trumotion while watching films through usb

how can i do that we paid this tv 2000$
 
Last edited:

snadge

Active Member
these TV's USB only works on your CURRENT PICTURE SETTINGS - you cant change anything once your in the USB and watching films - so if you want TRU-MOTION off you will have to disabled first THEN watch the film on USB

when watching films on USB it uses your current setup - you can change the AV MODE - you can pre-set these to whatever you want before hand so you can play with them whilst in USB watching films - but best just set it way you want THEN watch it - if tru-motion is such a pain why are you having trouble with it at all? just disable it permanently
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom