when burning on WMP i cant get rid of the 3 second gap?

Discussion in 'Computer Software & Operating Systems' started by loopee, May 8, 2007.

  1. loopee

    loopee
    Active Member

    Joined:
    Dec 2, 2005
    Messages:
    488
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Essex
    Ratings:
    +10
    how do i do this

    when i burn multipal tracks i always get a 3 second gap between tracks i dont want this

    can i get rid of it?
     
  2. loopee

    loopee
    Active Member

    Joined:
    Dec 2, 2005
    Messages:
    488
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Essex
    Ratings:
    +10
    ??anyone
     
  3. Autopilot

    Autopilot
    Well-known Member

    Joined:
    Feb 5, 2005
    Messages:
    7,631
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Region 2
    Ratings:
    +1,518
    You can't. Reason 1,947 why Windows Media player is pants.

    Use a program called Burrrn or the latest Nero.
     
  4. J_C_COOL

    J_C_COOL
    Active Member

    Joined:
    Apr 29, 2005
    Messages:
    149
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3

    I think if you're burning to mp3 format you can't get rid of the gap.
     
  5. Autopilot

    Autopilot
    Well-known Member

    Joined:
    Feb 5, 2005
    Messages:
    7,631
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Region 2
    Ratings:
    +1,518
    Yeah you can.

    If the Mp3's were encoded with the LAME MP3 encoder, it's no problem at all.

    If they are non-LAME, it's still possible although you might hear a bit of a 'click' but not a full gap.
     
  6. loopee

    loopee
    Active Member

    Joined:
    Dec 2, 2005
    Messages:
    488
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Essex
    Ratings:
    +10
    i also tryed it with nero 7 and deleted the 3 and put 0 and still it has a solid 3 second gap??
     
  7. Autopilot

    Autopilot
    Well-known Member

    Joined:
    Feb 5, 2005
    Messages:
    7,631
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Region 2
    Ratings:
    +1,518
    You need to find option in nero. it is there, but i cant remeber exactly where as i have not used it for a while. but it is there, i have burnt plenty of gapless cds.
     
  8. loopee

    loopee
    Active Member

    Joined:
    Dec 2, 2005
    Messages:
    488
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Essex
    Ratings:
    +10
    help me man

    in nero 7 express i manged to get it down tolike a half a second silent gap between the gaps but just cant get a complete smooth no gap into next track?
     

Share This Page

Loading...