Whats wrong with my Sky HD box?!

ykhan16

Novice Member
A while ago my Sky HD remote stopped working with my HD box. Reset the box and it worked fine for about 30 seconds then stopped working and now it doesnt work at all after reset. Been messed around by Sky for weeks- they think its the remote thats not working- unfortunately they havent been able to send a replacement yet due to "stock shortages"! :mad:

Spoke to my Sky HD installer and he reckons its the receiver in the box thats gone as he asked me to dig out my old Sky+ remote and check whether that worked (which it doesnt).

Talked to Sky again and they're fobbing me off and telling me to wait for the new HD remote- which they'll be able to send out in September! Gahhh! :suicide:

Advice anyone?! :lease:
 
A

ady74

Guest
I too had this problem...i proved that the remote was working by programming it to work with the tv. I was told that it was the IR receiver in the box, that was at fault...a common problem apparently. An installer came within 2 days and replaced my box (a new one). The customer service agent told me that as the box was less then 3 months old, they had to replace it.

Hope Sky sort you out soon.
 

ykhan16

Novice Member
ady74 said:
I too had this problem...i proved that the remote was working by programming it to work with the tv. I was told that it was the IR receiver in the box, that was at fault...a common problem apparently. An installer came within 2 days and replaced my box (a new one). The customer service agent told me that as the box was less then 3 months old, they had to replace it.

Hope Sky sort you out soon.
Fantastic! This is just what i was looking for! :clap:

I was willing to wait for their new remote just to convince them that it was the box but for the last 3 weeks all I got was- oh sorry- you'll get one in 3-5 working days and every week i still hadnt received one! :mad: It was only after I got a touch annoyed on the phone and pressed the issue that they checked and informed be about stock shortages and that they'll be sending one now in September. I'm like wtf?! :eek:

Thankssssss once again!! :thumbsup:
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom