What the hell is this and is it fixable xbr 55 X850D

BuzZ3953

Novice Member
Dark evenly spaced horizontal lines that are bad on right bezel but fade away towards left bezel???? Am hoping is a loose connection or something....
 

Attachments

  • lines1.jpg
    lines1.jpg
    180.5 KB · Views: 104
  • lines2.jpg
    lines2.jpg
    22.9 KB · Views: 102
  • sonylines.jpg
    sonylines.jpg
    166.2 KB · Views: 84
  • sonynolines.jpg
    sonynolines.jpg
    171.4 KB · Views: 72

u8myufo

Active Member
The nearest thing to that I have seen is when they are measuring stuff in reviews, have you tried a factory reset?

sony.jpg
 

u8myufo

Active Member
Yeah everything. Sony support were beyond useless.

Really? I had heard of their support being bad but then you do about most companies, how old is the TV and did you register the TV with them? Also, do you have more than one source to try with a different HDMI cable?
 
Last edited:

LCDseeker

Distinguished Member
Really? I had heard of their support being bad but then you do about most companies, how old is the TV and did you register the TV with them? Also, do you have more than one source to try with a different HDMI cable?

I've always have great support from Sony, although often you have to email rather than phone to get the really knowledgeable people who can sort things out.
 

BuzZ3953

Novice Member
No unfortunately but I still don't think it is anything major if I could determine what the cause is.
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom