What software version are you running for Harmony 1000

Discussion in 'Home Cinema Control & Remote Controls' started by Sandman, Apr 17, 2007.

  1. Sandman

    Sandman
    Well-known Member

    Joined:
    Nov 28, 2002
    Messages:
    3,773
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Glasgow
    Ratings:
    +1,677
    I have just ordered a Logitech Harmony 1000 from USA ebay (£185 del.) and have been reading the problems people have been having with Windows Vista (which I have).
    I have been on the logitech harmony web site to change my remote set up from a 688 to the 1000 and I was prompted to download the latest software. This was version 7.2.1. Does this software version work from Vista and is this what I need for the 1000? If I dont log into the logitech site and go to the download section I find that 7.1 is the software I need for the 1000?
    Does anybody know what version I need and if it will work with vista? I can go to my dads and use XP if needed.

    Thanks
     
  2. Andy98765

    Andy98765
    Well-known Member

    Joined:
    Feb 15, 2006
    Messages:
    10,474
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,367
  3. Sandman

    Sandman
    Well-known Member

    Joined:
    Nov 28, 2002
    Messages:
    3,773
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Glasgow
    Ratings:
    +1,677
    Yip, I have read all that. I just wanted to know users of this remote and vista their own personal experience.
     
  4. Dinocam

    Dinocam
    Standard Member

    Joined:
    Apr 17, 2007
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I tried to set up my new 1000 last night on a vista laptop but ran into problems trying to update the firmware (pretty much the first thing you need to do) the PC software and the remote just hung and eventually I had to take the battery out of the remote to reset it (which was not a fun decision to make mid-way through flashing the firmware!!).

    Eventually I booted up my old XP desktop and installed the software on that, was able to update the firmware on the remote fine and went on to set up a few activities and start using the remote - should've done this in the first place i guess, but reading around I had assumed that vistas problems extended as far as the aero interface only - however my experience leads me to think there is more wrong than just this.

    In short my advice: don't use Vista - wait until Logitech update the software, which I believe will be sometime this/next month..
     

Share This Page

Loading...