1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What drivers for Nova-T PCI card for MCE ?

Discussion in 'Microsoft Windows' started by snow-munki, Sep 25, 2005.

  1. snow-munki

    snow-munki
    Active Member

    Joined:
    Nov 29, 2003
    Messages:
    653
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    Hi,

    had a browse and couldn't find for 100% sure which is the best driver / software to use for my Nova-T card on MCE ?

    Does it just need drivers or do i need to install some software aswell ?

    Thanks
     
  2. Matthoulb

    Matthoulb
    Member

    Joined:
    Apr 10, 2002
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just the drivers from the Hauppauge website...
     
  3. meansizzler

    meansizzler
    Well-known Member

    Joined:
    May 11, 2005
    Messages:
    7,582
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    104
    Location:
    London
    Ratings:
    +266
    get the latest drivers from the www.hauppauge.co.uk , i think there in the suport section, get the edia center ones...

    when you install the dirvers, just unzip them to the desktop, and go to control panel, system properties, then device manager, and right click on the tv tuner and select update driver, then point it to the desktop for the drivers, you need to do this 3 or 4 times....for each piece of hardware on the card...
     
  4. stuartmc

    stuartmc
    Standard Member

    Joined:
    Oct 20, 2004
    Messages:
    203
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Reading
    Ratings:
    +0
    Go to the US hauppauge.com site for downloads, they are often a newer vesrion than the UK site which takes a time to catch up. For MCE all you need is the drivers. If you download the whole CD (only about 17Meg) you'll have all you need.
     
  5. cbemoore

    cbemoore
    Active Member

    Joined:
    May 16, 2002
    Messages:
    1,220
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Eastleigh
    Ratings:
    +16
  6. BGoff

    BGoff
    Active Member

    Joined:
    Jan 23, 2005
    Messages:
    145
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Alperton
    Ratings:
    +7
    i just got told about this very usefull site, i'd never heard of it before but it should be bookmarked by every1 with a hauppage

    http://www.shspvr.com/

    got upto date drivers for my 150 yesterday and it runs perfectly
     
  7. snow-munki

    snow-munki
    Active Member

    Joined:
    Nov 29, 2003
    Messages:
    653
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
  8. cbemoore

    cbemoore
    Active Member

    Joined:
    May 16, 2002
    Messages:
    1,220
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Eastleigh
    Ratings:
    +16
  9. Embarker

    Embarker
    Active Member

    Joined:
    Apr 19, 2004
    Messages:
    1,623
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Garden of England
    Ratings:
    +63
    Second that mine works a treat, even the dvt-radio works well.
     
  10. snow-munki

    snow-munki
    Active Member

    Joined:
    Nov 29, 2003
    Messages:
    653
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    argg....

    ok no luck at all. I havea Nova-T PCI card and have tried both USA and UK drivers and neither work.

    they include the nova-t usb drivers and WinTV drivers but NOT Nova-t PCI drivers

    any ideas ?!?!?
     
  11. windfall

    windfall
    Active Member

    Joined:
    Oct 19, 2003
    Messages:
    2,329
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    48
    Location:
    LFC Kop End
    Ratings:
    +58
  12. snow-munki

    snow-munki
    Active Member

    Joined:
    Nov 29, 2003
    Messages:
    653
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    ok found out the problem might also be because i need some dvd decoder installed aswell, is that right ?

    the one reccomend was the nvidia one, butyou have to purchase it, is there a free alternative ?
     
  13. fraggle

    fraggle
    Member

    Joined:
    Dec 11, 2002
    Messages:
    1,441
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Milton Keynes
    Ratings:
    +29
    I had a heck load of problems getting mine to work.

    In the end I downloaded the latest drivers from the USA site (the ones from the UK site didn't work), pull the card out, then delete any references to hauppage in device manager, THEN use the driver cleaner that you can download from the web site, then put card back in, and point the New Hardware found wizards to the drivers I'd downloaded.

    It all worked after that lot.

    It seems that unless you clean up any previous drivers and stuff first, it just won't work.
     
  14. CodeThief

    CodeThief
    Active Member

    Joined:
    May 25, 2002
    Messages:
    660
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    UK
    Ratings:
    +5
    IIRC I ended up using the Technotrend BDA drivers for my Nova-T PCI and it's working fine :)

    Dave
     

Share This Page

Loading...