What am I doing wrong - re component

Discussion in 'Blu-ray & DVD Players & Recorders' started by Gordie, May 14, 2004.

  1. Gordie

    Gordie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just received the cheapie DVD player from Dabs (the one in the "Special Offers" forum.

    I have connected it to my tv via video RCA and am trying to enable Component. It does not let me change it from its current position which is "OFF". I also notice that it does not allow me to access the "Video Mode" section. It jumps passed it.
     
  2. eddiethehead

    eddiethehead
    Active Member

    Joined:
    Feb 21, 2004
    Messages:
    137
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    london
    Ratings:
    +7
    I don't know the player in question, but do you have to switch off RGB first?
    Just a thought.

    Mark.
     
  3. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    daft reply coming.

    but you say video rca? do you mean 3 rca red /green/blue cables?

    not just 1 cable?
     
  4. Gordie

    Gordie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    sorry meant to say that I am connecting to my old telly via composite (not RCA) video (just to see the picture). I have also connected via Component to plasma.

    In the instruction manual it says that the player will be set to SCART - hence why I don't get a picture on the plasma.

    The problem is that the component connection is set to off and doesn't allow me to change it. There is no RGB setting available to turn it off (as far as I can see).
     

Share This Page

Loading...