What a complete idiot!

lightpainter

Active Member
I have been having trouble with my 40D, the shutter has been playing up and nor working properly in any of the creative mode settings, I have to press the shutter button twice to get it to work!
On investigating it turn’s out the custom function, C.Fn 111 -7 Mirror lockup had been enabled, now I swear I have never set this function but I’m glad that this was all the problem was, having thoughts of having to return the camera to Jessop’s for repair!
 

existent

Well-known Member
I have been having trouble with my 40D, the shutter has been playing up and nor working properly in any of the creative mode settings, I have to press the shutter button twice to get it to work!
On investigating it turn’s out the custom function, C.Fn 111 -7 Mirror lockup had been enabled, now I swear I have never set this function but I’m glad that this was all the problem was, having thoughts of having to return the camera to Jessop’s for repair!


haha.. :D I forget sometimes that mirror lockup is on as well, waiting and wondering why it didn't take a picture :rotfl:
 

T0MAT01

Well-known Member
haha.. :D I forget sometimes that mirror lockup is on as well, waiting and wondering why it didn't take a picture :rotfl:
I've done that too! At least it's less obvious to other people compared to when the 10 second beeps go off while you've got the camera up to your eye... ;)
 

Holowlegs

Well-known Member
I've done that too! At least it's less obvious to other people compared to when the 10 second beeps go off while you've got the camera up to your eye... ;)


Guilty off this one:rolleyes:
 

jenufa

Active Member
Put me down for that one.:hiya:
 

The latest video from AVForums

65-inch LG C1 Review coming soon to AVForums
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom