1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wh smiths dvd player

Discussion in 'Blu-ray & DVD Players & Recorders' started by krusty, Dec 26, 2004.

  1. krusty

    krusty
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    just got a cyberhome 400 model dvd player and cant get the region hack to work................what is , or what am i doing wrong :lease:
     
  2. nwgarratt

    nwgarratt
    Distinguished Member

    Joined:
    May 5, 2002
    Messages:
    26,258
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,820
    Try this

    1.player "on"
    2.open tray
    3.select setup.
    4.go to "exit setup"(don't select)with cursor.
    5.push 1,3,6,9
    6.push 3 times left cursor and 1 time right cursor.
    7. new tab appears "version"
    8.select "version"
    9. select "region code"
    10. cursor right to code 2 and change it in 0.
    11. go out of the menu the way you normally do.
    12. push tray in.

    You may have a version with newer firmware if it doesn't work. Then try this.

    1. Use the Hack as listed above to get the 'version' option in the menu.
    2. After this, move cursor down to VERSION and then cursor right to highlight B40016c.
    3. Then enter 1 3 6 9 again.
    4. Now you can move the cursor up or down to change the region code to 0.
    5. This should work for the newer versions.
     
  3. krusty

    krusty
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thanks will try this. as a matter of interest this dvd player gives an excellent picture.. so get yourselves to smiths and grab one while you can
     
  4. nwgarratt

    nwgarratt
    Distinguished Member

    Joined:
    May 5, 2002
    Messages:
    26,258
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,820

    It cerrtainly does on RGB (with a decent cable). It easily matches my Sony NS900 for picture quality.
     
  5. krusty

    krusty
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ive tried everything ...to no avail. what i can say is the 400ME- V13 040918T number appears next to version................................on menu screen
     
  6. nwgarratt

    nwgarratt
    Distinguished Member

    Joined:
    May 5, 2002
    Messages:
    26,258
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,820

Share This Page

Loading...