• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Weired AOL issue

Longy00000

Prominent Member
Been running AOL for years and been on Vista for about a year now.

Couple of weeks ago when opening AOL it connects to the internet no problem but then refuses to let you browse for about 3 minutes.
I can read e-mail and write e-mail but i cannot navigate to any page at all for this 3 minute period i have to sit and wait till its over and then i am on my way no problems at all.

Tried explorer and Firfox and dont have this problem it seems to be AOL only....any thoughts as i am at a loss.

Ps Please dont get too techy for me as computers arent really my thing ( i frequent the audio and visual stuff mainly) many thanks :D
 

StevieBuck

Prominent Member
If I'm honest, I don't have a clue about what could be causing the issue. As with any other software though, a re-install often sorts out any problems. Have you tried that yet?

If IE and Firefox are working OK, why aren't you using one of them instead? We've also been with AOL for years, and the only time I use their software is to check account details or that sort of stuff - never to actually browse the web. Those other browsers are far better (in my opinion) anyway.
 

The latest video from AVForums

CES 2023 Round Up: New TV Lineups for 2023 from LG, Samsung, Panasonic, Hisense & TCL
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom