1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird video problem

Discussion in 'Desktop & Laptop Computers Forum' started by philipb, Nov 9, 2004.

  1. philipb

    philipb
    Active Member

    Joined:
    Mar 6, 2002
    Messages:
    1,980
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon
    Ratings:
    +129
    This one has me foxed. Sorry for the long post.

    I archive Sky+ recordings via SDI to an external HD - Maxtor 200GB. I use Intervideo Win DVD Recorder to capture to HD. The resulting MPEG files are very good quality and playback fine using Mediaplayer or Theatertek 2.

    I have been recording the Alan Titchmarsh series for her indoors and have ended up with 5 MPEG files on the Maxtor which I decided to burn to DVD so she could watch them and I could have some space back on the HD.

    I authored and burned them using DVD Author 1.6, and that's where it went pear shaped. First the audio went out of synch, badly in places. But most weird of all about halfway into the DVD it froze and a still image from another file on the disc - Open Range in fact - appeared. The TV prog reappeared but then the last few minutes of the DVD was a still from yet another file on the disc (English Patient). So in the process of authoring the DVD bits of other files on the disc have been inserted into the clip :confused:

    One other thing - Meedio Essentials won't see the video files on the Maxtor drive. Does Meedio have problems with external USB2 drives?

    Any help appreciated.
     

Share This Page

Loading...