• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Weird upmixing (?) issue with NR906

CrazyCat

Active Member
I've got an HTPC hooked up to my Onkyo and it's been working fine for ages - but recently, i've noticed that when I play DTS-HD MA 5.1 material, the display shows "ES-Matrix" as opposed to "DTS HD Master".

If I play DTS-HD MA 7.1 material, it shows up normally, as above.

I swear it never used to do this, and I've not changed any settings on my players or codecs (I was assuming I had set some kind of option to upmix 5.1 to 7.1).

I've checked the listening mode presets in the setup and nothing there has changed either :confused:

Anyway, it's the first time i've ever seen "ES-Matrix" on my Onkyo and I want it back to how it was before! :D

Any help really appreciated!

Thanks
 
Last edited:

leo79

Well-known Member
I have the same problem with my 905, although mine displays dolby digital not matrix.

Double check that dts-hdma is set correctly on amps settings.

I find the only solution is to turn off amp and media player, disconnect power leads and leave for a minute.
Plug everything back in and switch on, sorts it every time for me.

cheers
leo
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom