1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird??? Please Help!!

Discussion in 'Digital TV & Video Players & Recorders' started by WBC, Feb 5, 2003.

Tags:
  1. WBC

    WBC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Guys,

    I've got a Sony 9000SLV (think thats the model) video recorder. Never had a problem with it until about a week ago.

    When I play back something that was recorded from the TV the screen flicks from Colour to B&W and back again in about a 2 second period. It happens every couple of minutes and is really annoying.

    What confuses me, is that if it is something I have watched whilst recording, I have seen that it is not coming from the recorded source. I do not have the problem whilst watching the programme, it is only on playback.

    Any ideas??

    All help, as usual, appreciated.
    Thanks
    Stace :D
     
  2. humuhumu

    humuhumu
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Used to have an old video that did this, particularly on old tapes. Didn't matter what the source was. Also seemed to happen at random points - so see a B&W bit, rewind, watch again, and this time it would be in colour. It was an old, old video, so we eventually just got rid of it rather than it being repaired - cleaning it didn't help. I can only think it's something to do with the heads.
     
  3. WBC

    WBC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It's not that old........maybe two years???

    I didn't even need a new video, but got caught up in the 'smartsearch tape indexing system', haven't even used it!!!!

    It was the most expensive video in the store aswell.

    I'll check that out and if its dead, I'll have to call it a day with Sony kit.

    There was a time where everything I owned was Sony, even down to my Alarm clock :blush: .... I'm not saying that there no good anymore but there kit just doesn't seem to last long.

    Thanks For your help......Any other ideas appreciated.
    Stace :D
     
  4. Flimber

    Flimber
    Distinguished Member

    Joined:
    Sep 22, 2002
    Messages:
    13,360
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Yorkshire
    Ratings:
    +4,477
    Usual tryouts: clean, belt retensioning, cure any overheating (this one known to render things b/w sometimes).

    Mike.
     
  5. WBC

    WBC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've got a PS2 sitting on top, that runs mega-hot.

    I'll check it out.

    Thanks
    Stace :D
     
  6. sparkz

    sparkz
    Standard Member

    Joined:
    Nov 21, 2002
    Messages:
    219
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Southampton
    Ratings:
    +0
    I know what you mean. I was the same! Even the cube clock :p Recently I've just had more and more problems with their kit and also am not very impressed with their customer service.

    About your video. Have you tried playing a pre-recorded tape?
     

Share This Page

Loading...