• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Weird iPad google issue

djcla

Distinguished Member
On latest firmware when I google something and click a link then hit back button, the results page does not display. I do not get this with yahoo and sure it was ok on previous firmware anyone else notice?
 
Last edited:

coolio

Active Member
I had this where it wouldnt take me back into the search but a search for sometime ago. I changed one of the settings to the right of the search box and it stopped it.

I have noticed though in my google results I am getting a lot of .tk affiliate sites coming up very high on my results.
 

gdbagley

Active Member
I'm getting exactly this and coolios problem - probably more a google problem then apple, they've been changing the site a lot
 

The_KELRaTH

Active Member
I had this prob, the way to stop it is by going to search settings and turning off Google Instant.

Rick

Nice find, it was becoming a hair pulling issue due to the constant changing of my search data input!


Now all I've got to do is find out how I can keep text box data from clearing while viewing another web page. Used to work perfectly in 3,2 but now if I open another web page (to check some info etc) then try to continue typing all the text is cleared - very frustrating.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom