Weird CX300 problem...

Discussion in 'Headphones, Earphones & Portable Music' started by Anewusername, Feb 6, 2009.

  1. Anewusername

    Anewusername
    Standard Member

    Joined:
    Feb 6, 2009
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I bought a pair of Sennheiser CX300s about 2 months ago and they were working fine, great sound etc. Anyway, I havent used them for a week or so, and now every time I've tried to listen to music in the past 3 days I've had this weird problem...

    The earphones themselves seem to be working perfectly - I tested it by comparing them to my ipod headphones; I booted the volume up full and compared the loudness and they sound pretty similar, but when I put the cx300s in my ears it sounds as though the volume is either very low or non existant, I'm getting a good seal, theyre right in my ears and everything and yet it's unbelievably quiet, people im sitting beside can still hear the music when the earphones are in even when I can only hear very very quiet sound - this is with the volume at or near maximum.

    The ipod seems fine as it works perfectly with my ipod earphones and I've made sure the volume limit isn't on...

    I'm just completely stumped because when I have the earphones in my hands and the music turned up to max volume I can hear the music fine. I've checked the rubber things to make sure theyre on right, and Ive tried using different sizes, but it hasn't helped - has anyone ever experienced something like this before? :(
     
  2. Steven

    Steven
    Senior Moderator

    Joined:
    Feb 1, 2005
    Messages:
    37,620
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +6,604
    Sorry,...

    But are you saying that for other people the output is fine?

    But when you insert them the volume is muted?

    Can I presume your hearing is otherwise fine?
     
  3. Anewusername

    Anewusername
    Standard Member

    Joined:
    Feb 6, 2009
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No sorry, when I said other people around me can still hear it I meant that, If I have the volume turned up with the earphones in, and can only hear quiet sound they can hear the music (because it's so loud) but I can't even though im the one wearing them.
    And I've let one of my friends try it out and he gets the same problem as me, so it's not my hearing...

    it's really confusing because they seem to be working fine...
     

Share This Page

Loading...