Question WebOS Youtube - lost the use of the back button

dukester_uk

Active Member
Hi. My LG 55B7 has updated to the latest version of Youtube and I have lost the use of the back button. Instead, on the bottom right of the screen is an escape key for back, which I can only use if I use the pointer on the magic remote. This is a lot less convenient than just using the back button.

the strange thing is that the app version is now - MISSING_LABEL and the device is showing as DESKTOP. The client is 7,7. 20201104.00.01.

It seems like my youtube tv app thinks it’s on a computer! has anybody else had the same problem?

edit: solved by completely resetting the app
 
Last edited:

pjblink

Standard Member
Same here. Frustrating as hell. Google search to find if it was just me or a new general issue. Nice to see it's not just me!
 

TheJoynul

Novice Member
Me too! Searched and found this page. Decided to register just to acknowledge the issue. I'll try the reset.

Edit: resetting didn't work. 🙁
Edit again: actually, worked. I initially just uninstalled/installed the app, which didn't change anything. Then found the Reset option in settings. All good now. 🙂
 
Last edited:

sandozer

Standard Member
Thank you dukester_uk. I had similar problem on my LG Oled C7. uninstalled app, reinstalled app nope the same!

The RESET in settings fixed it, :):clap::)
 

pjblink

Standard Member
Yay thanks all. As above, reinstalled app with no improvement - was assuming I'd need to use my phone until they released a fix. The reset in the app is what was required!
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom