Web copying problem - URGENT Help Please.

aet3

Novice Member
I hope this is not duplicated, but my first submit has not appeared !!!!

Hi Folks
I have just bought a new computer and Laptop for the wife. Both running Windows 7 - 64 bit.
We are having trouble copying and pasting text and pictures from the web into Office Word.
On my computer I can copy and when I open Office Word and right click to get the paste menu, I have 3 icons showing, and I can then paste both text and then picture, or visa versa.
When I do the same on the wife's Laptop, she only has one paste option, and when you paste it just gives a tiny black circle, No Text and/or No Picture.
I have tried to “repair” Office, and also uninstalled and re-installed Office all to no avail.(Office Home & Student 2010).
I have purchased the book Brilliant Windows 7 and have followed the instructions, but again it makes no difference on the wife's Laptop.
I have checked my Internet settings against the wife's and they are nearly exact the same.
We had no problems with the earlier computers, running Vista Ultimate and Office 2007 on both.
Has anyone got any suggestions or ideas on what is going wrong, or what I need to do please.
Thanking You in advance for any help you can give.
Cheers.
 

EndlessWaves

Distinguished Member
If you paste text into something simpler like notepad does that work?

What about if you copy from notepad?

Are the two Offices the same version?
 

aet3

Novice Member
Hi - Thank You for your response.
Sorry - my wife cannot paste a picture into Notepad, as the paste is "grey" not enabled. She can paste text.
I have tried Notepad and Wordpad on mine and although I can paste both picture & text, the picture is very grainy and different colours in both.
We both have Windows 7 - 64 bit, but there are a number of items missing in her Accessories ie Wordpad. I do not understand why. Hers was installed in the Laptop at purchase. Mine was installed at customised manufacture.
We are both using the same Office 2010 as I purchased two certificates for the disc.
Hope this helps.
Cheers.
 

Mr Incredible

Distinguished Member
This may sound daft, but after you've copied and ready to paste, instead of right clicking, press "ALT+E" then "S" and choose the paste option you think you need.
 

MarkE19

Moderator
Can you paste by typing '<Ctrl> V' (and '<Ctrl> C' to copy)?

Mark.
 

MarkE19

Moderator
What are the 'Copy & Paste' options settings?
From Word click on 'File' and select 'Options' then select 'Advanced'
see attached for how my options are set

Mark.
 

Attachments

aet3

Novice Member
Re: Paste Options

Ours are set as your settings.

The Paste Settings in Word is set at SET HTML FORMAT.

We are just going to try the above copy paste suggestions, and will revert.
Cheers All and THANKS.
 

aet3

Novice Member
Hi Again
When I checked the ALT+E then S suggestion.
I had 3 options ,with the SET HTML FORMAT highlighted in blue.
On my wife's she only had two options, no HTML choice.
After we had tried all the other suggestions (ie contro lc / control v etc), went back into the alt+e and then S and she suddenly had all three options, with the HTML highlighted in blue like mine.
And everything, picture and text copied and pasted from the web OK.
Don't know what we did, but THANK YOU all for your helpful suggestions.
Cheers.
 

Similar threads

The latest video from AVForums

Podcast: New TVs, Samsung Q800T Soundbar review, IFA latest, Movie and AV News, B+W Brad Pitt
Top Bottom